<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Video: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads & More</title>
<meta name="description" content="It turned out to be a busy week because we have a confirmed Google search algorithm update - the November spam update that is rolling out.  I posted my monthly Google webmaster report as well..." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/video-11-05-2021-32371.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1611088390" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/video-11-05-2021-32371.html">

    <meta name="twitter:card" content="player">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Search News Buzz Video Recap: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads &amp; More">
    <meta name="twitter:description" content="It turned out to be a busy week because we have a confirmed Google search algorithm update - the November spam update that is rolling out.  I posted my monthly Google webmaster report as well. Google ">
    <meta name="twitter:player" value="https://www.youtube.com/embed/JtJVzO0-RDc">
    <meta property="twitter:player:width" content="640">
    <meta property="twitter:player:height" content="480">
    <meta name="twitter:image" content="https://img.youtube.com/vi/JtJVzO0-RDc/0.jpg">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Search News Buzz Video Recap: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads &amp; More">
    <meta property="og:type" content="video">
    <meta property="og:image" content="https://img.youtube.com/vi/JtJVzO0-RDc/0.jpg">
    <meta property="og:description" content="It turned out to be a busy week because we have a confirmed Google search algorithm update - the November spam update that is rolling out.  I posted my monthly Google webmaster report as well. Google ">
    <meta property="og:video" content="https://www.youtube.com/v/JtJVzO0-RDc?version=3&amp;autohide=1">
    <meta property="og:video:type" content="application/x-shockwave-flash">
    <meta property="og:video:width" content="1280">
    <meta property="og:video:height" content="720">

    <script type="application/ld+json">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</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="adsense, algorithms, google, google ads, google business profile, google merchant center, google my business, google penguin, google search console, guest posts, jobs, local, maps, page experience, rankings, schema, search, spam, structured data, videos">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a> &gt; <a href="https://www.seroundtable.com/video-11-05-2021-32371.html">Search News Buzz Video Recap: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads & More</a>	</div>
	
			<div itemscope itemtype="http://schema.org/VideoObject">
		
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
					<span itemprop="name">					Search News Buzz Video Recap: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads &amp; More					</span>				</h1>
	           <div class="meta">Nov 5, 2021 &bull;
                	<span>8:01 am</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/videos">Search Buzz Video Round Recap</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/google-significantlink-schema-32363.html" title="Google's Reaction To Using significantLink Schema">Prev Story</a>
	            		            		<a class="link_arrowright" href="https://www.seroundtable.com/recap-11-05-2021-32372.html" title="Daily Search Forum Recap: November 5, 2021">Next story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Fvideo-11-05-2021-32371.html&text=Video: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads & More" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/video-11-05-2021-32371.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/video-11-05-2021-32371.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/video-11-05-2021-32371.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/video-11-05-2021-32371.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/google-significantlink-schema-32363.html" title="Google's Reaction To Using significantLink Schema">Prev Story</a>
							<a class="link_next" href="https://www.seroundtable.com/recap-11-05-2021-32372.html" title="Daily Search Forum Recap: November 5, 2021">Next Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p>It turned out to be a busy week because we have a confirmed Google search algorithm update - the November spam update that is rolling out.  I posted my monthly Google webmaster report as well. Google has said the page experience update for desktop will rollout starting in February 2022 through the end of March 2022. Google said that Penguin does try to ignore spammy links but in some cases can target the whole site.  Google Search Console overcounted mobile page experience data for four months. Google updated its help documents to say to gain maximum exposure for your videos, you should make sure to put them on dedicated landing pages.  Google also gave us more details on job postings, saying put more information in your description field for structured data. Google says it uses many signals to detect guest posts, it is not just about anchor text. Google is killing off Google My Business and replacing it with Google Business Profile, this is like the 6th name for this product.  Google Merchant Center has new ways to calculate shipping speeds. Google Merchant Center added new deal features and ways to report on deal badges. Google Search Console is sending out notices that Chrome is automating changing passwords with the help of Google Assistant. Google Ads launched performance max campaigns to all plus there is more news there.  Google Ads has a glitch with location based campaigns, it might be two glitches. The Google policy center has been updated for AdSense, AdMob and Ad Manager.  Google is testing tags and labels in the search result snippets again. Google has a new search box for “behind the Doodle” which is kind of ironic.  Google is hiring a spam fighter - did you ever want to penalize sites in Google Search?  And if you want to help sponsor those vlogs, go to <a href="https://www.patreon.com/barryschwartz">patreon.com/barryschwartz</a>.  That was the search news this week at the <a href="https://www.seroundtable.com/">Search Engine Roundtable</a>.</p><p>CONTEST: Also for fun, I am giving away this 456 Squid Game sweatshirt and squid game invitation cards. To win, you need to <a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">subscribe</a> to my YouTube channel, watch the video I post on Friday November 5, 2021 and figure out how many Squid Game invitation cards I am holding in the video.  Then comment on that YouTube video with your guess. I will mail the first 10 correct answers a squid game invitation card and one of those tens will be randomly selected to win the 456 Squid Game sweatshirt.  You have until Thursday, November 11th at 9am ET to post your answers.  I will reply to the winners in the YouTube comments for more details in a week or so.</p><p>SPONSOR: This week's video recap is sponsored by <A href="https://loud.us/" rel="sponsored">Loud Interactive</a>, a Chicago-based SEO firm led by Brent D. Payne.</p><p>Make sure to subscribe to <a href="https://www.seroundtable.com/videocast.xml">our video feed</a> or subscribe directly on <a href="itpc://www.seroundtable.com/videocast.xml">iTunes</a>, <a href="https://podcasts.apple.com/us/podcast/id284443003">Apple Podcasts</a>, <a href="https://open.spotify.com/show/4tFYPk3RmdTfMKG6u074TS">Spotify</A>, <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9hbmNob3IuZm0vcy83MGI4NGU3NC9wb2RjYXN0L3Jzcw">Google Podcasts</a> or your favorite podcast player to be notified of these updates and download the video in the background.   Here is the <a href="https://www.youtube.com/watch?v=JtJVzO0-RDc">YouTube</a> version of the feed:</p><p><iframe width="640" height="360" src="https://www.youtube.com/embed/JtJVzO0-RDc" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<i>For the original iTunes version, <a href="http://videos.seroundtable.com/20211105.mp4">click here</a>.</i></p><p>Search Topics of Discussion:
<ul><li><a href="https://www.seroundtable.com/november-2021-google-webmaster-report-32351.html">November 2021 Google Webmaster Report</a></li>
<li><a href="https://www.seroundtable.com/google-november-2021-spam-update-32365.html">Google November 2021 Spam Update Rolling Out</a></li>
<li><a href="https://www.seroundtable.com/google-page-experience-update-desktop-in-february-2022-32370.html">Official: Google Desktop Page Experience Update Coming In February 2022</a></li>
<li><a href="https://www.seroundtable.com/google-penguin-target-whole-site-32336.html">Google Said The Penguin Algorithm May Not Just Ignore Links, It May Target Whole Site</a></li>
<li><a href="https://www.seroundtable.com/google-search-console-overcounted-mobile-page-experience-data-32359.html">Google Search Console Overcounted Mobile Page Experience Data For Four Months</a></li>
<li><a href="https://www.seroundtable.com/google-video-dedicated-page-32360.html">Google: Maximum Video Exposure By Creating A Dedicated Page For The Video</a></li>
<li><a href="https://www.seroundtable.com/google-posts-job-postings-structured-data-opportunity-32348.html">Google "Uncovers" Job Postings Structured Data Opportunity</a></li>
<li><a href="https://www.seroundtable.com/google-uses-many-signals-to-detect-guest-posts-32338.html">Google: We Use Many Signals To Detect Guest Posts, It's Not Just Link Anchor Text</a></li>
<li><a href="https://www.seroundtable.com/google-business-profile-32366.html">Goodbye Google My Business & Hello Google Business Profile</a></li>
<li><a href="https://www.seroundtable.com/google-my-business-messaging-adds-read-receipts-setting-32337.html">New Google My Business Messaging Read Receipts Setting</a></li>
<li><a href="https://www.seroundtable.com/google-merchant-center-calculate-shipping-speeds-32367.html">Google Merchant Center New Ways To Calculate Shipping Speeds</a></li>
<li><a href="https://www.seroundtable.com/google-merchant-center-reporting-deals-badges-32334.html">Google Merchant Center Adds Reporting For Google Shopping Deals Badges</a></li>
<li><a href="https://www.seroundtable.com/google-search-console-assistant-password-change-chrome-32364.html">Google Search Console Notice: Google Assistant Changing Your Passwords On Chrome</a></li>
<li><a href="https://www.seroundtable.com/google-ads-performance-max-campaigns-32353.html">Google Ads Performance Max Campaigns Available To All & More</a></li>
<li><a href="https://www.seroundtable.com/google-ads-conversion-goals-tag-assistant-explanations-32347.html">Google Ads New Conversion Goals, Tag Assistant Conversion Support & New Explanations</a></li>
<li><a href="https://www.seroundtable.com/google-ads-glitch-ad-isnt-showing-now-32361.html">Google Ads Glitch - An Ad Isn't Showing Now Over Location Match Targeting Issue</a></li>
<li><a href="https://www.seroundtable.com/google-policy-center-has-new-design-features-32356.html">Google Policy Center Updated With New Design & Features</a></li>
<li><a href="https://www.seroundtable.com/google-search-behind-the-doodle-32341.html">Google Kills Ranking For Google Doodles With Behind The Doodle Box</a></li>
<li><a href="https://www.seroundtable.com/google-hiring-a-spam-fighter-32350.html">Google Hiring A Spam Fighter For Search</a></li></ul></p><p>Please do <A href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">subscribe on YouTube</a> or <a href="itpc://www.seroundtable.com/videocast.xml">subscribe via iTunes</a> or on your favorite <a href="https://www.seroundtable.com/videocast.xml">RSS reader</a>. Don't forget to comment below with the right answer and good luck!</p>	    </div>

	   	
			<meta itemprop="duration" content="PT0M0S" />
			<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/JtJVzO0-RDc/0.jpg" />
			<meta itemprop="embedURL" content="https://www.youtube.com/embed/JtJVzO0-RDc" />
						<meta itemprop="contentURL" content="http://videos.seroundtable.com/20211105.mp4" />
						<span itemprop="description" class="off-page">It turned out to be a busy week because we have a confirmed Google search algorithm update - the November spam update that is rolling out.  I posted my monthly Google webmaster report as well...</span>
			<meta itemprop="uploadDate" content="2021-11-05T08:01:00-04:00" />
	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/google-significantlink-schema-32363.html">Google's Reaction To Using significantLink Schema</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/44A.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b32371";
				disqus_title = "Search News Buzz Video Recap: Google November Spam Update, Desktop Page Experience, Penguin Algorithm, Google Business Profiles, Google Ads & More";
				disqus_url = "http://www.seroundtable.com/video-11-05-2021-32371.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/video-11-05-2021-32371.html'
				};

			
			$(function(){

				BLOGPOST.init("Video%3A+Google+November+Spam+Update%2C+Desktop+Page+Experience%2C+Penguin+Algorithm%2C+Google+Business+Profiles%2C+Google+Ads+%26+More", "https://www.seroundtable.com/video-11-05-2021-32371.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
		</div>
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form action="/subscribe.php" method="post">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big"><a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/44B.png" border="0"/></a></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">11/05/2021 08:01 am</span>
						<a href="https://www.seroundtable.com/video-11-05-2021-32371.html"><img src="https://i.ytimg.com/vi/JtJVzO0-RDc/0.jpg" alt="Google November Spam Update, Desktop Page Experience, Penguin, Google Business Profiles &amp;amp; Google Ads - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-11-05-2021-32371.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">11/01/2021 08:01 am</span>
			<a href="https://www.seroundtable.com/vlog-144-32288.html"><img src="https://i.ytimg.com/vi/IG6WpzyJYWw/0.jpg" alt="Bryan Cush On Using Health Data For Content &amp;amp; Search Marketing #144 - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-144-32288.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/44C.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">Google Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ad-email">Ad Email</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/video-11-05-2021-32371.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2021 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":5,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
