<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Daily Search Forum Recap: December 24, 2019</title>
<meta name="description" content="<p>Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web..." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/recap-12-24-2019-28735.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1517927498" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1516714676"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/recap-12-24-2019-28735.html">


<meta name="googlebot-news" content="noindex, nofollow" />
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Daily Search Forum Recap: December 24, 2019">
    <meta name="twitter:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.
Search Engine Roundtable Stories:

Interviewing Fiv">
    <meta name="twitter:image" content="">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Daily Search Forum Recap: December 24, 2019">
    <meta property="og:type" content="article">
    <meta property="og:image" content="">
    <meta property="og:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.
Search Engine Roundtable Stories:

Interviewing Fiv">

    <script type="application/ld+json">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</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a> &gt; <a href="https://www.seroundtable.com/recap-12-24-2019-28735.html">Daily Search Forum Recap: December 24, 2019</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Daily Search Forum Recap: December 24, 2019									</h1>
	           <div class="meta">Dec 24, 2019 &bull;
                	<span>4:00 pm</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/five-google-webmaster-trends-analysts-in-one-room-28734.html" title="Interviewing Five Google Webmaster Trends Analysts In One Room">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Frecap-12-24-2019-28735.html&text=Daily Search Forum Recap: December 24, 2019" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/recap-12-24-2019-28735.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/recap-12-24-2019-28735.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/recap-12-24-2019-28735.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/recap-12-24-2019-28735.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/five-google-webmaster-trends-analysts-in-one-room-28734.html" title="Interviewing Five Google Webmaster Trends Analysts In One Room">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p>Here is a recap of what happened in the search forums today, through the eyes of the <a href="http://www.seroundtable.com">Search Engine Roundtable</a> and other search forums on the web.</p>
<h2>Search Engine Roundtable Stories:</h2>
<ul>
<li><strong><a href="https://www.seroundtable.com/five-google-webmaster-trends-analysts-in-one-room-28734.html">Interviewing Five Google Webmaster Trends Analysts In One Room</a></strong><br />
		Aleyda Solis interviewed not one, but five Google Webmaster Trends Analysts at the same time while at the Google Webmaster Conference in Zurich.  It was pretty fun and interesting to see how they interact with each other while answering questions.  How they all somewhat joke that SEOs really need to look at the bigger picture and not focus on the smaller detailed SEO questions.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-publisher-center-add-section-bug-28733.html">Google Publisher Center Add Section Crawl Option Broken?</a></strong><br />
		Google upgraded the publisher center over the past couple weeks but not everything in the new publisher center seems to be working properly. A Google Publisher Center help thread says that when you try to add a new section using the web crawl option, it simply doesn't work.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-john-mueller-answers-seven-common-seo-questions-28732.html">Google's John Mueller Answers Seven Common SEO Questions Including The Secret To Ranking</a></strong><br />
		Google's John Mueller posted a single #AskGoogleWebmasters video answering seven SEO questions.  All the questions are pretty basic and you probably heard John answer them before. He even answered the question "What is the secret to ranking better?" The answer, be awesome.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-ads-to-stop-social-media-support-28731.html">Google Ads Social Media Support Ends January 1, 2020</a></strong><br />
		Google Ads announced on Twitter and Facebook that it is ending its social media support on January 1, 2020.  Google wrote "Direct messages and comments will not be actioned starting January 1, 2020."</li>
	
<li><strong><a href="https://www.seroundtable.com/google-holiday-season-doodles-28730.html">Google Holiday Season From Happy Holidays 2019 Doodles</a></strong><br />
		Yesterday we posted two Google Doodles for the happy holidays season but something changed. The query when you clicked on the Doodle was for [happy holidays 2019!] that changed yesterday afternoon to [holiday season] for some reason.  Also, Google added the day three Doodle where the Google logo is fully dressed up for Christmas day.</li>
	
<li><strong><a href="https://www.seroundtable.com/photos/google-themed-ball-pit-28729.html">Google Winter Ball Pit</a></strong><br />
		Google loves its ball pits and here is a winter ball pint theme for the holiday season. This was in a Google event in the Google New York City office. This was posted on Instagram.</li>
	</ul>

<h2>Other Great Search Forum Threads:</h2>
<ul>
	<li><a href="https://www.reddit.com/r/TechSEO/comments/ecqo3m/which_is_better_in_seo_for_crosslinking_via/">Which is better in SEO for crosslinking via source code - absolute url vs relative url</a>, Reddit</li>
	<li><a href="https://twitter.com/sergey_alakov/status/1208986339514994688">Google rolled out 👍👎for hotel reviews. cc: @rustybrick https://t.co/24mGTLumil</a>, Sergey Alakov on Twitter</li>
	<li><a href="https://www.webmasterworld.com/foo/4977015.htm">Christmas and New Year Greetings</a>, WebmasterWorld</li>
	<li><a href="https://twitter.com/JohnMu/status/1209041184120811520">Sounds like it would be seen as a big part of the page by users, right?</a>, John Mueller on Twitter</li>
	<li><a href="https://twitter.com/JohnMu/status/1208127939046526977">Yep. Non-200 = not used for indexing. Not used for indexing = everything including the links are ignored.</a>, John Mueller on Twitter</li>
</ul>
<h2>Search Engine Land Stories:</h2>
<ul>
					<li><a href="https://searchengineland.com/nine-voice-search-stats-to-close-out-2019-326884" title="Nine voice search stats to close out 2019">Nine voice search stats to close out 2019</a></li>
					<li><a href="https://searchengineland.com/video-matt-cutts-former-head-of-google-web-spam-on-his-days-at-google-current-work-at-us-digital-services-326877" title="Video: Matt Cutts, former head of Google web spam, on his days at Google, current work at US Digital Services">Video: Matt Cutts, former head of Google web spam, on his days at Google, current work at US Digital Services</a></li>
					<li><a href="https://searchengineland.com/page-load-time-and-crawl-budget-rank-will-be-the-most-important-seo-indicators-in-2020-326847" title="Page load time and crawl budget rank will be the most important SEO indicators in 2020">Page load time and crawl budget rank will be the most important SEO indicators in 2020</a></li>
</ul>
<h2>Other Great Search Stories:</h2>
<p><strong>Analytics</strong></p>
<ul>
	<li><a href="https://marketingplatform.google.com/about/resources/surveys-product-overview/">Get custom market research insights with Google Surveys</a>, Google</li>
	<li><a href="https://easyreadernews.com/google-analytics-lacks-the-moral-compass-news-needs/">Google Analytics lacks the moral compass news needs</a>, Easy Reader News</li>
</ul>

<p><strong>Industry & Business</strong></p>
<ul>
	<li><a href="https://www.bloomberg.com/news/articles/2019-12-20/alphabet-ceo-sundar-pichai-awarded-242-million-pay-package">Alphabet CEO Sundar Pichai Awarded $242 Million Pay Package</a>, Bloomberg</li>
	<li><a href="https://www.rankranger.com/blog/best-seo-podcast-moments">Our Best Moments in SEO Podcasting!</a>, RankRanger</li>
</ul>

<p><strong>Local & Maps</strong></p>
<ul>
	<li><a href="https://www.91mobiles.com/hub/apple-working-on-delivering-data-to-devices-via-satellites-bloomberg/">Apple working on delivering data to devices via satellites: Bloomberg</a>, 91mobiles</li>
	<li><a href="https://www.businessinsider.in/tech/apps/how-to/how-to-enable-speedometer-in-google-maps/articleshow/72941543.cms">How to enable speedometer in Google Maps</a>, Business Insider India</li>
	<li><a href="https://www.techrepublic.com/article/how-to-use-yelp-on-an-apple-watch/">How to use Yelp on an Apple Watch</a>, TechRepublic</li>
</ul>

<p><strong>Mobile & Voice</strong></p>
<ul>
	<li><a href="https://voicebot.ai/2019/12/23/honda-to-launch-personal-assistant-ok-honda-at-ces-2020-backed-by-soundhound/">Honda to Launch Personal Assistant, "OK Honda," at CES 2020 Backed by SoundHound</a>, Voicebot</li>
	<li><a href="https://www.slashgear.com/cortana-on-mobile-is-officially-dead-everywhere-except-in-the-us-24604283/">Cortana on mobile is officially dead everywhere except in the US</a>, SlashGear</li>
	<li><a href="https://www.forbes.com/sites/zakdoffman/2019/12/24/huawei-warns-google-we-are-almost-ready-to-replace-you-new-report/#2b6152427c7c">Huawei Warns Google: We Are Almost Ready To Replace You—New Report</a>, Forbes</li>
</ul>

<p><strong>SEO</strong></p>
<ul>
	<li><a href="https://www.localseoguide.com/should-we-even-care-about-the-2019-local-seo-ranking-factors/">Should We Even Care About The 2019 Local SEO Ranking Factors?</a>, Local SEO Guide</li>
	<li><a href="http://www.seobythesea.com/2019/12/10-search-engine-patents-from-2019/">Top 10 Search Engine Patents to Know About from 2019</a>, SEO By The Sea</li>
	<li><a href="https://www.semrush.com/blog/weekly-wisdom-special-part-1-what-to-do-in-2020/">Weekly Wisdom Special: What to Do in 2020</a>, SEM Rush</li>
</ul>

<p><strong>PPC</strong></p>
<ul>
	<li><a href="https://adage.com/article/member-content/amazon-challenges-google-and-facebooks-hold-digital-ad-market/2224181">Amazon challenges Google and Facebook's hold on digital ad market</a>, Ad Age</li>
</ul>

<p><strong>Search Features</strong></p>
<ul>
	<li><a href="https://9to5google.com/2019/12/23/google-search-ar-object-blending/">Google Search AR starts rolling out object blending</a>, 9to5Google</li>
</ul>

<p><strong>Other Search</strong></p>
<ul>
	<li><a href="https://www.blog.google/inside-google/working-google/2019-review-stories-google-year/">2019 in review: Stories from Google this year</a>, Google Blog</li>
</ul>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/five-google-webmaster-trends-analysts-in-one-room-28734.html">Interviewing Five Google Webmaster Trends Analysts In One Room</a>
			</div>
		
		<div class="adsbox">
			<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0102506597954630");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0102506597954630", "InsideMiddle");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- InsideMiddle -->
<script type='text/javascript'>
GA_googleFillSlot("InsideMiddle");
</script>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b28735";
				disqus_title = "Daily Search Forum Recap: December 24, 2019";
				disqus_url = "http://www.seroundtable.com/recap-12-24-2019-28735.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/recap-12-24-2019-28735.html'
				};

			
			$(function(){

				BLOGPOST.init("Daily+Search+Forum+Recap%3A+December+24%2C+2019", "https://www.seroundtable.com/recap-12-24-2019-28735.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form target="popupwindow" action="https://feedburner.google.com/fb/a/mailverify" method="post"
				onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=SearchEngineRoundtableRecap', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
		           	<input type="hidden" value="SearchEngineRoundtableRecap" name="uri"/>
		           	<input type="hidden" name="loc" value="en_US"/>
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="sponsored">
	   <span>ADVERTISERS</span>

	   <div class="sponsored_big"><!-- SEO_Roundtable_sidebar_cube --><div id='div-gpt-ad-1426279101670-0' style='width:300px; height:250px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426279101670-0'); });</script></div></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">12/20/2019 09:49 am</span>
						<iframe width="100%" height="100%" src="https://www.youtube.com/embed/nH9fY9FdS4Q" frameborder="0" allowfullscreen></iframe>		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-12-20-2019-28720.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">12/23/2019 08:15 am</span>
			<iframe width="100%" height="100%" src="https://www.youtube.com/embed/GShNjjWkXGk" frameborder="0" allowfullscreen></iframe>		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-032-28722.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	
	<div class="sidebarbox">
	   	   <h2>Sponsored links</h2>
	   <ul class="sponsored_links">
	</ul>

		</div>
</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-gpt-ad-1426279101670-9' style='width:970px; height:90px;z-index:1000'></div>
         <div id="header_ads" style="z-index:500"><!-- SER-TopLeaderboard-728x90 --><div id='div-gpt-ad-1426279101670-8' style='width:728px; height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426279101670-8'); });</script></div><!-- SER-Overlay --><div id='div-gpt-ad-1426279101670-7' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426279101670-7'); });</script></div></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">AdWords</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/recap-12-24-2019-28735.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2019 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License </p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":8,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
