<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Daily Search Forum Recap: February 19, 2021</title>
<meta name="description" content="<p>Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web..." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/recap-02-19-2021-30962.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1611088390" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/recap-02-19-2021-30962.html">


<meta name="googlebot-news" content="noindex, nofollow" />
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Daily Search Forum Recap: February 19, 2021">
    <meta name="twitter:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.
Search Engine Roundtable Stories:

Search Buzz Vide">
    <meta name="twitter:image" content="">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Daily Search Forum Recap: February 19, 2021">
    <meta property="og:type" content="article">
    <meta property="og:image" content="">
    <meta property="og:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.
Search Engine Roundtable Stories:

Search Buzz Vide">

    <script type="application/ld+json">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</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a> &gt; <a href="https://www.seroundtable.com/recap-02-19-2021-30962.html">Daily Search Forum Recap: February 19, 2021</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Daily Search Forum Recap: February 19, 2021									</h1>
	           <div class="meta">Feb 19, 2021 &bull;
                	<span>4:00 pm</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/video-02-19-2021-30961.html" title="Search Buzz Video Recap: Google Passage Based Ranking Impact, Google Update, Responsive Search Ads & Google Maps Spam">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Frecap-02-19-2021-30962.html&text=Daily Search Forum Recap: February 19, 2021" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/recap-02-19-2021-30962.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/recap-02-19-2021-30962.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/recap-02-19-2021-30962.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/recap-02-19-2021-30962.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/video-02-19-2021-30961.html" title="Search Buzz Video Recap: Google Passage Based Ranking Impact, Google Update, Responsive Search Ads & Google Maps Spam">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p>Here is a recap of what happened in the search forums today, through the eyes of the <a href="http://www.seroundtable.com">Search Engine Roundtable</a> and other search forums on the web.</p>
<h2>Search Engine Roundtable Stories:</h2>
<ul>
<li><strong><a href="https://www.seroundtable.com/video-02-19-2021-30961.html">Search Buzz Video Recap: Google Passage Based Ranking Impact, Google Update, Responsive Search Ads & Google Maps Spam</a></strong><br />
		I got to say, I am a bit frustrated with the release of Google passage based ranking. I rant on it for a while and clarify a lot of things around it, including how it seemed like a small update and the scroll to text misinformation...</li>
	
<li><strong><a href="https://www.seroundtable.com/google-maps-spam-efforts-30959.html">Google Maps Spam Efforts Lead To Removal Of 55M Reviews & 3M Business Profiles</a></strong><br />
		Google wrote about some of the efforts it takes towards preventing and removing "fake and fraudulent contributed content" on Google Maps.  The numbers of how much Google has removed from the Google Maps ecosystem is pretty amazing.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-search-central-live-conference-30958.html">Google Search Central Live Conference Is Next Week</a></strong><br />
		Google announced the Google Search Central Live Conference. It seems to be taking place on February 23, 2021 between the hours of 7:00PM and 8:35 PM (EST).  Google said this event is scheduled for the "timezone to suit parts of the Asia-Pacific region."</li>
	
<li><strong><a href="https://www.seroundtable.com/google-ads-responsive-search-ads-default-ad-type-30957.html">Google Ads Responsive Search Ads The New Default Ad Type</a></strong><br />
		Google announced responsive search ads will be the default ad type for Google Search ad campaigns in Google Ads.  Google said the expanded text ads can still be created if needed.  But Google doesn't think you will need them because they are wicked smart when it comes to machine learning. </li>
	
<li><strong><a href="https://www.seroundtable.com/google-block-content-in-google-discover-30960.html">Google May Provide Method To Block Content From Google Discover</a></strong><br />
		Danny Sullivan from Google said Google is "looking at" providing a mechanism to block pages or subsections of your site from being displayed in Google Discover. This comes off the controversy that there are new manual actions for Discover and Google News but no way to control if you show in Discover.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-index-urls-form-action-attributes-text-files-30955.html">Google May Discover URLs In Form Action Attributes & Text Files</a></strong><br />
		Google's John Mueller said Google may discover and index URLs it finds in form action attributes, just like it does when it finds URLs in simple text files.  Again, these are not normal HTML hyperlinks but URLs listed in files.</li>
	
<li><strong><a href="https://www.seroundtable.com/photos/googlebots-day-off-30954.html">GoogleBots Had A Day Off</a></strong><br />
		John Mueller a few weeks ago took his GoogleBots out for the day to get some vitamin D and relaxation after what has proven to be a troubling year.  John shared this photo on Twitter of the two bots e</li>
						</ul>
<h2>Other Great Search Forum Threads:</h2>
<ul>
	<li><a href="https://twitter.com/JohnMu/status/1362401126495174658">I'm not aware of any rise. Canonicalization is a very fluid process, and internationalization can make things complex (especially same-language / multiple-country content).</a>, John Mueller on Twitter</li>
	<li><a href="https://twitter.com/dannysullivan/status/1362675114232352769">This is nice. If you search for [perseverance] on Google, fireworks appear to celebrating the successful landing of @NASAPersevere #Perseverance https://t.co/nY0BM4HJdi</a>, Danny Sullivan on Twitter</li>
</ul>
<h2>Search Engine Land Stories:</h2>
<ul>
					<li><a href="https://searchengineland.com/google-brings-display-ads-to-attribution-reports-as-an-open-beta-346242" title="Google brings Display ads to attribution reports as an open beta">Google brings Display ads to attribution reports as an open beta</a></li>
					<li><a href="https://searchengineland.com/digital-first-commerce-boosts-shopifys-earnings-346239" title="Digital-first commerce boosts Shopify’s earnings">Digital-first commerce boosts Shopify’s earnings</a></li>
					<li><a href="https://searchengineland.com/responsive-search-ads-now-the-default-in-google-ads-346224" title="Responsive search ads now the default in Google Ads">Responsive search ads now the default in Google Ads</a></li>
					<li><a href="https://searchengineland.com/clubhouse-shopify-and-unconfirmed-algorithm-updates-thursdays-daily-brief-346218" title="Clubhouse, Shopify, and unconfirmed algorithm updates; Thursday&#8217;s daily brief">Clubhouse, Shopify, and unconfirmed algorithm updates; Thursday&#8217;s daily brief</a></li>
					<li><a href="https://searchengineland.com/google-updated-metric-boundaries-for-core-web-vitals-in-search-console-346227" title="Google updated metric boundaries for core web vitals in Search Console">Google updated metric boundaries for core web vitals in Search Console</a></li>
</ul>
<h2>Other Great Search Stories:</h2>
<p><strong>Analytics</strong></p>
<ul>
	<li><a href="https://www.searchenginejournal.com/google-tag-manager-ga4-guide/">Google Tag Manager: A GA4 Beginner's Guide</a>, Search Engine Journal</li>
	<li><a href="https://www.bounteous.com/insights/2021/02/18/properties-vs-data-streams-google-analytics-4-properties/">Properties vs. Data Streams in Google Analytics 4 Properties</a>, Bounteous</li>
</ul>

<p><strong>Industry & Business</strong></p>
<ul>
	<li><a href="https://www.washingtonpost.com/technology/2021/02/18/amazon-facebook-google-maryland-lawsuit-tax/">Amazon, Facebook, Google back lawsuit against Maryland&rsquo;s new online ad tax</a>, Washington Post</li>
	<li><a href="https://seekingalpha.com/article/4406388-google-vs-amazon-stock-which-is-better-buy">Google Vs Amazon Stock: Which Is The Better Buy</a>, Seeking Alpha</li>
</ul>

<p><strong>Links &amp; Content Marketing</strong></p>
<ul>
	<li><a href="https://www.forbes.com/sites/forbescoachescouncil/2021/02/18/four-reasons-why-content-marketing-is-hard/?sh=428e3406864f">Four Reasons Why Content Marketing Is Hard</a>, Forbes</li>
</ul>

<p><strong>Local & Maps</strong></p>
<ul>
	<li><a href="https://appleinsider.com/articles/21/02/18/apple-maps-cycling-navigation-expands-to-san-diego-portland">Apple Maps cycling navigation expands to San Diego, Portland</a>, Appleinsider</li>
	<li><a href="https://onlineownership.com/gmb-free-websites-used-for-spam-google-cant-remove/">GMB Free Websites Used for Spam &amp; Google Cant Remove</a>, Online Ownership</li>
	<li><a href="https://blog.google/products/maps/google-maps-101-how-we-tackle-fake-and-fraudulent-contributed-content/">Maps 101: A look at how we tackle fake and fraudulent contributed content</a>, Google Blog</li>
</ul>

<p><strong>Mobile & Voice</strong></p>
<ul>
	<li><a href="https://www.theverge.com/2021/2/18/22288084/android-12-developer-preview-available-google-pixel?scrolla=5eb6d68b7fedc32c19ef33b4">Android 12 developer preview is available now with many under-the-hood updates</a>, The Verge</li>
	<li><a href="https://blog.google/products/google-tv/apple-tv-now-available/">Apple TV+ is now available on Google TV</a>, Google Blog</li>
	<li><a href="https://blog.google/outreach-initiatives/accessibility/jacquard-champions-place/">Try it on: Connected clothing that helps everyone</a>, Google Blog</li>
</ul>

<p><strong>SEO</strong></p>
<ul>
	<li><a href="https://seosly.com/google-page-experience-audit/">Google Page Experience Audit For 2021 [+ Free Template]</a>, SEOsly</li>
	<li><a href="https://www.semrush.com/blog/local-business-seo/">Local Business SEO: Tactics to Improve Your Ranking</a>, SEM Rush</li>
	<li><a href="https://www.conductor.com/blog/2021/02/ux-seo-how-to-prepare-for-googles-may-algorithm-update/">UX &amp; SEO: How to Prepare for Google's May Algorithm Update</a>, Conductor</li>
	<li><a href="https://yoast.com/video-seo-how-to-rank-your-videos-in-google/">Video SEO: How to rank your videos in Google</a>, Yoast</li>
	<li><a href="https://moz.com/blog/how-to-explain-domain-authority">How to Explain Domain Authority to a Non-SEO</a>, Moz</li>
</ul>

<p><strong>PPC</strong></p>
<ul>
	<li><a href="https://www.ppchero.com/7-tips-for-writing-an-irresistible-native-ad-headline/">7 Tips For Writing An Irresistible Native Ad Headline</a>, PPC Hero</li>
	<li><a href="https://ads-developers.googleblog.com/2021/02/announcing-v202102-of-google-ad-manager.html">Announcing v202102 of the Google Ad Manager API</a>, Google Ads Developer Blog</li>
	<li><a href="https://support.google.com/google-ads/answer/10436829">Attribution reports now include YouTube and Display ads</a>, Google Ads Help</li>
	<li><a href="https://blog.google/inside-google/life-at-google/why-rob-tate-moved-print-digital-ad-sales/">Why Rob Tate moved from print to digital ad sales</a>, Google Blog</li>
</ul>

<p><strong>Other Search</strong></p>
<ul>
	<li><a href="https://techcrunch.com/2021/02/18/yext-answers-orion/">Yext brings more answers to its site search by processing unstructured data</a>, TechCrunch</li>
</ul>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/video-02-19-2021-30961.html">Search Buzz Video Recap: Google Passage Based Ranking Impact, Google Update, Responsive Search Ads & Google Maps Spam</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentA.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b30962";
				disqus_title = "Daily Search Forum Recap: February 19, 2021";
				disqus_url = "http://www.seroundtable.com/recap-02-19-2021-30962.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/recap-02-19-2021-30962.html'
				};

			
			$(function(){

				BLOGPOST.init("Daily+Search+Forum+Recap%3A+February+19%2C+2021", "https://www.seroundtable.com/recap-02-19-2021-30962.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form target="popupwindow" action="https://feedburner.google.com/fb/a/mailverify" method="post"
				onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=SearchEngineRoundtableRecap', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
		           	<input type="hidden" value="SearchEngineRoundtableRecap" name="uri"/>
		           	<input type="hidden" name="loc" value="en_US"/>
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big"><a href="https://youtu.be/IHTjZn9i7VQ" target="_blank" rel="nofollow"><img src="/images/ninja/barry-asks-boykin3.png" border="0"/></a></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">02/19/2021 08:01 am</span>
						<a href="https://www.seroundtable.com/video-02-19-2021-30961.html"><img src="https://i.ytimg.com/vi/vK1-48BjOiM/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-02-19-2021-30961.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">02/15/2021 08:00 am</span>
			<a href="https://www.seroundtable.com/vlog-107-30801.html"><img src="https://i.ytimg.com/vi/Uuh0k6RCrFU/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-107-30801.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">AdWords</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/recap-02-19-2021-30962.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2021 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":29,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
