Google Webmaster Tools Sending Warnings To Update WordPress Plugins

Feb 25, 2015 • 8:40 am | comments (3) by twitter Google+ | Filed Under Google Search Engine Optimization
 

Google Webmaster ToolsJackson Lo posted a screenshot on Twitter that Google Webmaster Tools is notifying him to update a plugin that he uses on his WordPress site.

It says that Google is aware he is using an outdated version of Slider Revolution, in his has version 3.0. It urges him to update the plugin because "older or unpatched software may be vulnerable to hacking or malware that can hurt your users." It then directs him directly to the page to download the updated plugin.

Google Webmaster Tools Sending Warnings To Update WordPress Plugins

Google has sent out notices about WordPress or other popular CMS platforms being outdated and needing an update. I do not think I've seen Google send out a notice about a plugin within a CMS platform requiring an update.

Forum discussion at Twitter.

Previous story: Google Mobile Displaying "Slow" Label In Search Results For Slow Sites?
 
blog comments powered by Disqus