<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Daily Search Forum Recap: July 5, 2022</title>
<meta name="description" content="<p>Here is a recap of what happened in the search forums today..." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/recap-07-05-2022-33697.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1644598776" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Q6RM2REGYN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Q6RM2REGYN');
</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>

<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/recap-07-05-2022-33697.html">


<meta name="googlebot-news" content="noindex, nofollow" />
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Daily Search Forum Recap: July 5, 2022">
    <meta name="twitter:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.

Twitter has put back the nofollow link attribute on">
    <meta name="twitter:image" content="">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Daily Search Forum Recap: July 5, 2022">
    <meta property="og:type" content="article">
    <meta property="og:image" content="">
    <meta property="og:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.

Twitter has put back the nofollow link attribute on">

    <script type="application/ld+json">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</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a> &gt; <a href="https://www.seroundtable.com/recap-07-05-2022-33697.html">Daily Search Forum Recap: July 5, 2022</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Daily Search Forum Recap: July 5, 2022									</h1>
	           <div class="meta">Jul 5, 2022 &bull;
                	<span>4:00 pm</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/vlog-180-33651.html" title="Vlog #180: Jaimie Clark and Jon Clark from Razorfish to New York Time's Wirecutter & Centerfield & Microsoft & NBC Universal">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Frecap-07-05-2022-33697.html&text=Daily Search Forum Recap: July 5, 2022" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/recap-07-05-2022-33697.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/recap-07-05-2022-33697.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/recap-07-05-2022-33697.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/recap-07-05-2022-33697.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/vlog-180-33651.html" title="Vlog #180: Jaimie Clark and Jon Clark from Razorfish to New York Time's Wirecutter & Centerfield & Microsoft & NBC Universal">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p><strong>Here is a recap of what happened in the search forums today, through the eyes of the <a href="http://www.seroundtable.com">Search Engine Roundtable</a> and other search forums on the web.</strong></p>
<p>
Twitter has put back the nofollow link attribute on its links.  Google Search Console link report keeps showing fewer and fewer links. Google said it is safe to remove your disavow link file if you didn't do any link spam or receive a manual action. Google requires three courses on your site to be eligible to show course rich results in Google Search.  Google Analytics had a tracking bug before the weekend. Google had its Fourth of July Doodle - I didn't post much that day. Another vlog is out, more with Jon and Jaimie Clark. And I posted the monthly Google Webmaster report today.
</p>
<h2>Search Engine Roundtable Stories:</h2>
<ul>
<li><strong><a href="https://www.seroundtable.com/july-2022-google-webmaster-report-33693.html">July 2022 Google Webmaster Report</a></strong><br />
		Hope you all had a nice July 4th weekend, here is the July 2022 Google webmaster report to catch you up on the past month.  We had two confirmed algorithm updates this past month and many unconfirmed. We also had changes to Search Console, SEO documentation updates, local and maps features and tons of user interfaces.</li>
<li><strong><a href="https://www.seroundtable.com/google-search-console-link-counts-keep-dropping-33692.html">Google Search Console Link Counts Keep Falling A Lot</a></strong><br />
		I rarely look at the link report in Google Search Console because, well, I rarely look at my links for this site. But something triggered me to check it and I noticed the raw count of links reported in this tool keeps drastically dropping.</li>

<li><strong><a href="https://www.seroundtable.com/twitter-resumes-nofollow-attributes-to-links-33691.html">Twitter Adds Back Nofollow Attributes To Links</a></strong><br />
		A few weeks or so ago, Twitter removed nofollow attributes from its links. Well, it seems like now those nofollow link attributes were added back. Glenn Gabe spotted this on this past Friday, right before the long July 4th weekend.</li>
<li><strong><a href="https://www.seroundtable.com/sae-delete-google-disavow-link-file-33695.html">Google: It's Safe To Delete Your Disavow Link File If No Manual Actions Or History Of Link Schemes</a></strong><br />
		Google's John Mueller said it is probably safe to completely delete your link disavow file if you have not had manual actions for links before and/or you don't have a history of link schemes on the site. He said, he would remove the disavow file because Google is good at ignoring typical spammy looking links that you do not build yourself.</li>

	<li><strong><a href="https://www.seroundtable.com/google-course-rich-results-three-33696.html">PSA: Google Course Rich Results Require At Least Three Courses</a></strong><br />
		Google has reiterated that when it comes to being eligible to show course rich results in Google Search, you need to have marked up at least three courses on your site. The guidelines were updated to say "you must mark up at least three courses," but this has always been a rule.</li>

<li><strong><a href="https://www.seroundtable.com/google-analytics-overview-by-hour-report-currently-not-counting-33690.html">Google Analytics Overview By Hour Report Not Counting Data</a></strong><br />
		For the past few hours, the Google Analytics (Universal Analytics 3) home view where it shows the "audience overview" is not counting. You need to filter the results to show today and you will see that around 2/3pm ET it stopped counting. This is not impacting all accounts, most of mine work but it is impacting some.</li>
<li><strong><a href="https://www.seroundtable.com/vlog-180-33651.html">Vlog #180: Jaimie Clark and Jon Clark from Razorfish to New York Time’s Wirecutter & Centerfield & Microsoft & NBC Universal</a></strong><br />
		

Jaimie and Jon Clark came for a visit and we all spoke SEO and a lot more.  Jaimie Clark is the VP of SEO at Centerfield, she was previously the Head of SEO at Wirecutter, a New York Times company...</li>

	<li><strong><a href="https://www.seroundtable.com/happy-fourth-of-july-google-doodle-33694.html">Happy Fourth of July Search Industry</a></strong><br />
		Wishing you all a happy Happy Fourth of July, as you can see, this site is all dressed up for the day (on desktop) and Google has their special animated Doodle. I'd embed the Bing theme but I was once threatened with a lawsuit for doing that (not by Microsoft but one of those image legal companies).</li>
<li><strong><a href="https://www.seroundtable.com/photos/google-chrome-os-adidas-sneakers-33683.html">Google Chrome Adidas Sneakers</a></strong><br />
		Here is Google branded Adidas sneakers with the Google Chrome OS logo on the side.  Supposedly this was custom swag given given out by Google somewhat recently. </li>

</ul>
<h2>Other Great Search Threads:</h2>
<ul>
	<li><a href="https://twitter.com/Google/status/1542914705248985089">The first Google Doodle was created in 1998 to let people know that our founders would be out of the office. Can you guess where they were going? Click to find out</a>, Google on Twitter</li>
	<li><a href="https://twitter.com/kristaseiden/status/1542876607236431874">Universal Analytics will be deprecated exactly 1 year from today. This. Is. Not. A. Drill. Don't wait! Get started with GA4 today! Lots of resources below to help you make the switch</a>, Krista Seiden on Twitter</li>
	<li><a href="https://twitter.com/JohnMu/status/1543579247431778310">Don't worry - it's logarithmic.</a>, John Mueller on Twitter</li>
	<li><a href="https://twitter.com/Hobo_Web/status/1542910107985616896">I’ve audited thousands of websites over 20 years as a professional SEO. Here is what you need to know about SEO in 2022 and a free tool to help you manage your projects or learn about SEO: https://t.co/WwZgEa8yBd A thread</a>, Shaun Anderson on Twitter</li>
	<li><a href="https://twitter.com/jdevalk/status/1543669169312473088">If there’s one thing that clear from responses I get when I talk about removing tracking parameters, it’s that marketers still think they are/should be able to track everything. I think that’s simply an absurd notion</a>, Joost de Valk on Twitter</li>
	<li><a href="https://twitter.com/JohnMu/status/1543471860549144577">Sure. But also, it's unnecessary for crufty junk links like what that looks like.</a>, John Mueller on Twitter</li>
	<li><a href="https://twitter.com/brodieseo/status/1543843300674715648">Received an impression spike in Google Search Console with barely any clicks? There's a good chance that a URL from your site has been included in a SERP feature that you're unaware of. Here's 5 SERP features that can ca</a>, Brodie Clark on Twitter</li>
	<li><a href="https://www.webmasterworld.com/google/5067906.htm">Crawl Budget and Image Folders</a>, WebmasterWorld</li>
</ul>
<h2>Search Engine Land Stories:</h2>
<ul>
					<li><a href="https://searchengineland.com/google-ads-competitive-metrics-386200" title="How to use Google Ads Competitive Metrics">How to use Google Ads Competitive Metrics</a></li>
					<li><a href="https://searchengineland.com/twitter-algorithm-ranking-factors-386215" title="Twitter’s algorithm ranking factors: A definitive guide">Twitter’s algorithm ranking factors: A definitive guide</a></li>
					<li><a href="https://searchengineland.com/whats-the-biggest-hidden-secret-in-google-ads-386189" title="What’s the biggest hidden secret in Google Ads?">What’s the biggest hidden secret in Google Ads?</a></li>
</ul>
<h2>Other Great Search Stories:</h2>
<p><strong>Analytics</strong></p>
<ul>
	<li><a href="https://ppcexpo.com/blog/business-growth-chart">How to Visualize Data with Business Growth Chart?</a>, PPC Expo</li>
</ul>

<p><strong>Industry & Business</strong></p>
<ul>
	<li><a href="https://www.propublica.org/article/google-russia-rutarget-sberbank-sanctions-ukraine">Google Let Sberbank-Owned RuTarget Harvest User Data for Months</a>, ProPublica</li>
	<li><a href="https://blog.google/technology/safety-security/protecting-peoples-privacy-on-health-topics/">Protecting people’s privacy on health topics</a>, Google Blog</li>
	<li><a href="https://blockclubchicago.org/2022/06/29/google-could-buy-thompson-center-report-says/">Google Could Buy Thompson Center, Report Says</a>, Block Club Chicago</li>
	<li><a href="https://www.bloomberg.com/news/articles/2022-06-29/google-s-fast-track-to-surveillance-sparks-european-backlash">Google Surveillance for New Users Sparks Europe Backlash</a>, Bloomberg</li>
</ul>

<p><strong>Links & Content Marketing</strong></p>
<ul>
	<li><a href="https://contentmarketinginstitute.com/articles/questions-revisit-content-strategy">Look Through These 4 Windows To Right Your Content Marketing Ship</a>, Content Marketing Institute</li>
	<li><a href="https://ahrefs.com/blog/content-marketing-for-startups/">Content Marketing for Startups: A Beginner’s Guide</a>, Ahrefs</li>
	<li><a href="https://www.iloveseo.net/reason-number-5445131-why-some-seos-destroy-the-reputation-of-seo/">Reason number 5445131 why some SEOs destroy the reputation of SEO</a>, I Love SEO</li>
</ul>

<p><strong>Local & Maps</strong></p>
<ul>
	<li><a href="https://moz.com/blog/planning-for-post-local-pack">Planning for a Post-Local-Pack Possibility</a>, Moz</li>
</ul>

<p><strong>Mobile & Voice</strong></p>
<ul>
	<li><a href="https://www.androidpolice.com/music-services-supported-google-assistant-nest-speakers/">Google Nest: Every streaming music service supported</a>, Android Police</li>
	<li><a href="https://www.tomsguide.com/news/ios-16-siri">Siri in iOS 16 — 8 new things your iPhone can do now</a>, Tom's Guide</li>
</ul>

<p><strong>SEO</strong></p>
<ul>
	<li><a href="https://ryandarani.com/case-study/health-site-seo-case-study/">Health Site SEO Case Study: 2 Million Visits in 12 Months!</a>, Ryan Darani</li>
	<li><a href="https://www.semrush.com/blog/using-google-search-console-to-better-test-seo-changes/">Using Google Search Console to Better Test SEO Changes</a>, Semrush</li>
	<li><a href="https://www.rebootonline.com/blog/404-vs-410-the-technical-seo-experiment/">404 vs 410 - The Technical SEO Experiment</a>, Reboot Online</li>
	<li><a href="https://seosly.com/how-can-i-practice-my-seo-skills/">How Can I Practice My SEO Skills?</a>, SEOSLY</li>
	<li><a href="https://ahrefs.com/blog/pillar-page-examples/">8 Pillar Page Examples to Get Inspired By</a>, Ahrefs</li>
	<li><a href="https://www.hobo-web.co.uk/free-seo-checklist/">Get Your Free SEO Checklist & Task Manager for 2022</a>, Hobo</li>
	<li><a href="https://econsultancy.com/searchmetrics-matt-colebourne/">Searchmetrics CEO: ‘organic search doesn’t get the attention it deserves’</a>, econsultancy</li>
</ul>

<p><strong>PPC</strong></p>
<ul>
	<li><a href="https://www.uncommonlogic.com/insights/best-practices-tips-writing-compelling-ppc-ad-copy/">Best Practices & Tips for Writing Compelling PPC Ad Copy</a>, (un)Common Logic</li>
</ul>

<p><strong>Other Search</strong></p>
<ul>
	<li><a href="https://www.newsweek.com/google-image-search-desk-ornament-returns-nazi-memorabilia-viral-twitter-1721143">Google Image Search for 'Desk Ornament' Returns Nazi Memorabilia</a>, Newsweek</li>
</ul>
<h2>Feedback:</h2>
<p>
Have feedback on this daily recap; let me know on Twitter <a href="https://twitter.com/rustybrick/">@rustybrick</a> or <a href="https://twitter.com/seroundtable">@seroundtable</a>, you can follow us on <a href="https://www.facebook.com/seoroundtable">Facebook</a> and make sure to subscribe to the <a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">YouTube</a> channel, <a href="https://podcasts.apple.com/us/podcast/id284443003">Apple Podcasts</a>, <a href="https://open.spotify.com/show/4tFYPk3RmdTfMKG6u074TS">Spotify</A>, <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9hbmNob3IuZm0vcy83MGI4NGU3NC9wb2RjYXN0L3Jzcw">Google Podcasts</a> or just contact us the <a href="https://www.seroundtable.com/contact.php">old fashion way</a>.
</p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/vlog-180-33651.html">Vlog #180: Jaimie Clark and Jon Clark from Razorfish to New York Time's Wirecutter & Centerfield & Microsoft & NBC Universal</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/backlink-audit-disavow/?SER" target="_blank" rel="nofollow"><img src="/images/ninja/serDalt.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b33697";
				disqus_title = "Daily Search Forum Recap: July 5, 2022";
				disqus_url = "http://www.seroundtable.com/recap-07-05-2022-33697.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/recap-07-05-2022-33697.html'
				};

			
			$(function(){

				BLOGPOST.init("Daily+Search+Forum+Recap%3A+July+5%2C+2022", "https://www.seroundtable.com/recap-07-05-2022-33697.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form action="/subscribe.php" method="post">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big">	<a href="https://www.internetmarketingninjas.com/blog/" rel="sponsored" target="_blank"><img src="/images/ninja/ninja-blog-header.png" alt="Jim &amp; Ann Show" border=0></a>
<ul class="ninja-blog-feed">		<li><a href="https://www.internetmarketingninjas.com/blog/sem-industry/qa-with-barry-schwartz-how-to-become-the-ultimate-source-by-doing-what-you-love/" rel="sponsored" target="_blank">Q&A with Barry Schwartz: How to Become the Ultimate Source by Doing What You Love</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/link-building/auditing-and-fixing-a-backlink-profile-with-with-bill-hartzer/" rel="sponsored" target="_blank">Auditing and Fixing a Backlink Profile with Bill Hartzer</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/how-to-create-an-effective-interlinking-strategy/" rel="sponsored" target="_blank">How to Create an Effective Interlinking Strategy</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/content/why-some-content-goes-viral-and-some-fails-to-with-rand-fishkin/" rel="sponsored" target="_blank">Why Some Content Goes Viral (And Some Fails to) with Rand Fishkin</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/content/how-to-come-up-with-content-that-goes-viral-with-rand-fishkin/" rel="sponsored" target="_blank">How to Come up with Content that Goes Viral? – with Rand Fishkin</a></li>
	</ul><!-- last fetch = 2022-07-05 16:00:07 --></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">07/01/2022 08:01 am</span>
						<a href="https://www.seroundtable.com/video-07-1-2022-33688.html"><img src="https://i.ytimg.com/vi/9f00NtK8iIE/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-07-1-2022-33688.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">07/05/2022 08:01 am</span>
			<a href="https://www.seroundtable.com/vlog-180-33651.html"><img src="https://i.ytimg.com/vi/QSyYVUR28hU/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-180-33651.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/serC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">Google Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ad-email">Ad Email</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/recap-07-05-2022-33697.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2022 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

</body>
</html>
