<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Daily Search Forum Recap: June 11, 2021</title>
<meta name="description" content="<p>Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.</p>
<p>
Google has a new set of algorithms aimed at demoting libel and exploitative content..." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/recap-06-11-2021-31579.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1611088390" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/recap-06-11-2021-31579.html">


<meta name="googlebot-news" content="noindex, nofollow" />
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Daily Search Forum Recap: June 11, 2021">
    <meta name="twitter:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.

Google has a new set of algorithms aimed at demotin">
    <meta name="twitter:image" content="">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Daily Search Forum Recap: June 11, 2021">
    <meta property="og:type" content="article">
    <meta property="og:image" content="">
    <meta property="og:description" content="Here is a recap of what happened in the search forums today, through the eyes of the Search Engine Roundtable and other search forums on the web.

Google has a new set of algorithms aimed at demotin">

    <script type="application/ld+json">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</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a> &gt; <a href="https://www.seroundtable.com/recap-06-11-2021-31579.html">Daily Search Forum Recap: June 11, 2021</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Daily Search Forum Recap: June 11, 2021									</h1>
	           <div class="meta">Jun 11, 2021 &bull;
                	<span>4:00 pm</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/video-06-11-2021-31576.html" title="Search News Buzz Video Recap: Google June 2021 Core Update Touched Down, Local Search Ranking Update, Google Predator Algorithms & More">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Frecap-06-11-2021-31579.html&text=Daily Search Forum Recap: June 11, 2021" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/recap-06-11-2021-31579.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/recap-06-11-2021-31579.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/recap-06-11-2021-31579.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/recap-06-11-2021-31579.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/video-06-11-2021-31576.html" title="Search News Buzz Video Recap: Google June 2021 Core Update Touched Down, Local Search Ranking Update, Google Predator Algorithms & More">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p>Here is a recap of what happened in the search forums today, through the eyes of the <a href="http://www.seroundtable.com">Search Engine Roundtable</a> and other search forums on the web.</p>
<p>
Google has a new set of algorithms aimed at demoting libel and exploitative content, we are naming it the Google Predatory algorithms.  There may have been a Google local search algorithm update this past Tuesday.  Google is testing custom background graphics based on your query, again. Google Partners can keep their badges for another year. And a lot more and check out the weekly video recap.  Have a great weekend everyone!
</p>
<h2>Search Engine Roundtable Stories:</h2>
<ul>
<li><strong><a href="https://www.seroundtable.com/video-06-11-2021-31576.html">Search News Buzz Video Recap: Google June 2021 Core Update Touched Down, Local Search Ranking Update, Google Predator Algorithms & More</a></strong><br />
		It was a pretty busy week, but to start off, I posted my big monthly Google webmaster report - catch up there on the month.  Google released the June 2021 core update on June 2nd...</li>
	
<li><strong><a href="https://www.seroundtable.com/google-predator-algorithms-slanderous-content-31577.html">Google Predator Algorithms Target Exploitative & Slanderous Sites</a></strong><br />
		The New York Times published a story on how Google has been working on and continues to work on algorithms aiming at preventing sites that extort people from ranking well in Google Search. The Google Predator algorithm (which I am kind of calling it) aims to remove slanderous content from appearing in Google's search results for people's names but it goes beyond that.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-search-console-webmaster-tools-poll-31575.html">20% Call Google Search Console, Webmaster Tools - 6 Years After Rebranding</a></strong><br />
		So while about half of you call Google Ads, Google AdWords, only 20% of you call Google Search Console, Webmaster Tools.  I ran a poll for both to see if the new branding is sticking and clearly, it takes time but the new brand does for the most part stick.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-local-search-ranking-update-31573.html">Google Local Search Ranking Update On June 8th</a></strong><br />
		We may have seen a Google local search ranking update on Tuesday, June 8th. The BrightLocal tracking tool showed significant changes and volatility on June 8th, with a bit of heat also on June 6th and June 9th.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-partners-february-2022-31572.html">Google Partners Can Keep Their Status Through February 2022</a></strong><br />
		Search Engine Land reported that Google told them that Google Partners can now keep their existing status and partner badges through February 2022.  This is after postponing and then lessening the requirements of this program last year.</li>
	
<li><strong><a href="https://www.seroundtable.com/google-link-spam-emails-31571.html">PSA: Google Will Use Your Link Spam Email Requests Against You</a></strong><br />
		Just another reminder that if you spam people asking to buy links or other link schemes, Google will potentially use that email and the sites listed in that email against you. John Mueller of Google said on Twitter the other day "Yes, we do use these kinds of lists to check our existing manual actions & algorithmic classifications, as well as to expand them."</li>
	
<li><strong><a href="https://www.seroundtable.com/google-search-query-designed-headers-31578.html">Google Search Tests Custom Designed Backgrounds Based On Query Again</a></strong><br />
		Only nine months ago, Google tested a feature to show a graphic behind the Google search box header, that was customized based on your query. So if you searched for [flowers], Google would show an image of flowers as the header for Google Search. Google ran into issues where it was showing some nudity or not PG-13 related images for some queries and halted the experiment.  Well, now Google is testing it again - 9 months later.</li>
	
<li><strong><a href="https://www.seroundtable.com/photos/google-rainbow-croissants-31570.html">Rainbow Croissants at Google</a></strong><br />
		Here is a photo I found on Instagram from 2018 from the GooglePlex, the main Google offices in Mountain View, California of a plate of croissants.  The person who posted called them rainbow croissants</li>
</ul>
<h2>Other Great Search Threads:</h2>
<ul>
	<li><a href="https://twitter.com/Google/status/1403049364784812035">Missing a live sports game can cause FOMO for any fan. Now you can catch up on all the big plays and highlights from @MLB and UEFA #EURO2020 games on Web Stories so you don't have to worry when other plans get in the way of the ga</a>, Google on Twitter</li>
	<li><a href="https://twitter.com/danielwaisberg/status/1402979440183939074">That's a long filter! Limits are 4096 characters for regex filters and 10240 characters for other match types.</a>, Daniel Waisberg on Twitter</li>
	<li><a href="https://twitter.com/MordyOberstein/status/1402975213034344448">The June 2021 Core Update is an &quot;odd&quot; one. Very unique patterns &amp; behavior. In fact, it's been really hard to find any considerable patterns, etc. But here's one case I stumbled on that is just... beautiful. thread</a>, Mordy Oberstein on Twitter</li>
	<li><a href="https://www.webmasterworld.com/google_chrome/5039494.htm">Google Chrome Ends Simplified Domain Experiment</a>, WebmasterWorld</li>
	<li><a href="https://twitter.com/JohnMu/status/1403222379162124289">Just because a site is accepted in Google News doesn't mean it'll get a lot of traffic from Google News. If you have questions about news, I'd recommend posting in the news publisher help forum.</a>, John Mueller on Twitter</li>
	<li><a href="https://twitter.com/JohnMu/status/1403222102388490241">We get spam reports in lots of forms, most of the time the majority of the spammy sites are known, and a bunch will be listed just to make the list look interesting. And like before, submitting a spam report</a>, John Mueller on Twitter</li>
</ul>
<h2>Search Engine Land Stories:</h2>
<ul>
					<li><a href="https://searchengineland.com/google-demotes-slanderous-content-in-search-through-its-predatory-sites-algorithms-349449" title="Google demotes libelous content in search through its predatory sites algorithms">Google demotes libelous content in search through its predatory sites algorithms</a></li>
					<li><a href="https://searchengineland.com/how-can-you-prepare-for-googles-page-experience-update-349536" title="How can you prepare for Google’s page experience update?">How can you prepare for Google’s page experience update?</a></li>
					<li><a href="https://searchengineland.com/if-almost-everyone-uses-google-does-that-make-it-a-public-utility-thursdays-daily-brief-349438" title="If almost everyone uses Google, does that make it a public utility?; Thursday&#8217;s daily brief">If almost everyone uses Google, does that make it a public utility?; Thursday&#8217;s daily brief</a></li>
</ul>
<h2>Other Great Search Stories:</h2>
<p><strong>Analytics</strong></p>
<ul>
	<li><a href="https://blog.google/products/marketingplatform/analytics/get-privacy-safe-customer-insights-google-analytics/">Get privacy-safe customer insights with Google Analytics</a>, Google Blog</li>
	<li><a href="https://tillison.co.uk/blog/how-to-use-google-optimize/">How To Use Google Optimize</a>, Tillison Consulting</li>
</ul>

<p><strong>Industry & Business</strong></p>
<ul>
	<li><a href="https://www.cnbc.com/2021/06/10/google-is-using-ai-to-design-chip-floorplans-faster-than-humans.html">Google is using A.I. to design chip floorplans faster than humans</a>, CNBC</li>
	<li><a href="https://www.reuters.com/world/uk/uk-competition-watchdog-secures-google-commitments-third-party-cookies-2021-06-11/">Google pledges to work with UK regulator in plan to remove browser cookies</a>, Reuters</li>
</ul>

<p><strong>Links &amp; Content Marketing</strong></p>
<ul>
	<li><a href="https://www.searchenginejournal.com/content-marketing-for-startups/409102/">Content Marketing for Startups: How to Succeed Even Early On</a>, Search Engine Journal</li>
	<li><a href="https://www.marketingprofs.com/articles/2021/45146/is-your-content-working-how-to-measure-content-marketing-results">Content Marketing Metrics to Measure Results</a>, MarketingProfs</li>
	<li><a href="https://readwrite.com/2021/06/10/how-ai-is-spinning-the-game-of-content-marketing/">How AI is spinning the game of Content Marketing: Get ready for the future</a>, Read/Write</li>
</ul>

<p><strong>Local & Maps</strong></p>
<ul>
	<li><a href="https://venturebeat.com/2021/06/10/3d-gps-company-nextnav-will-go-public-in-spac-at-1-2-billion-value/">3D GPS company NextNav will go public in SPAC at $1.2B value</a>, VentureBeat</li>
	<li><a href="https://blumenthals.com/blog/2021/06/10/google-local-spam-hall-of-fame-just-how-long-can-a-google-my-business-name-be/">Google Local Spam Hall of Fame: Just How Long Can a Google My Business Name Be?</a>, Mike Blumenthal</li>
	<li><a href="https://www.nearmedia.co/local-delivery-for-local-restaurants/">How Local Delivery Stops App Giants From Eating Restaurants&rsquo; Lunch</a>, Near Media</li>
</ul>

<p><strong>Mobile & Voice</strong></p>
<ul>
	<li><a href="https://chromeunboxed.com/assistant-snapshot-calendar-widget-for-chromebooks-concept">Here&rsquo;s what Chrome OS would look like with Assistant Snapshot or a calendar tool</a>, Chrome Unboxed</li>
</ul>

<p><strong>SEO</strong></p>
<ul>
	<li><a href="https://www.nytimes.com/2021/06/10/technology/google-algorithm-known-victims.html">Google Seeks to Break Vicious Cycle of Online Slander</a>, New York Times</li>
	<li><a href="https://www.fastcompany.com/90643980/gretchen-andrew-artist-google-seo">How an artist hacked her way to the top of Google's results</a>, Fast Company</li>
	<li><a href="https://blog.google/products/search/improving-search-better-protect-people-harassment/">Improving Search to better protect people from harassment</a>, Google Blog</li>
</ul>

<p><strong>PPC</strong></p>
<ul>
	<li><a href="https://adage.com/article/agency-news/groupm-forecasts-22-jump-us-media-ad-revenue/2342576">GroupM forecasts 22% jump in U.S. media ad revenue</a>, Ad Age</li>
	<li><a href="https://www.portent.com/blog/ppc/how-to-use-ppc-to-change-brand-messaging.htm">How to Use PPC to Change Brand Messaging</a>, Portent</li>
	<li><a href="https://support.google.com/google-ads/answer/10773813">Optimization score expands to Video action campaigns</a>, Google Ads Help</li>
	<li><a href="https://blog.google/around-the-globe/google-europe/our-commitments-privacy-sandbox/">Our commitments for the Privacy Sandbox</a>, Google Blog</li>
	<li><a href="https://blog.mozilla.org/en/mozilla/privacy-analysis-of-floc/">Privacy analysis of FLoC</a>, Mozilla</li>
	<li><a href="https://support.google.com/google-ads/answer/10746067">Related video extensions now globally available</a>, Google Ads Help</li>
</ul>

<p><strong>Search Features</strong></p>
<ul>
	<li><a href="https://blog.google/products/search/catch-all-big-plays-sports-web-stories/">Catch all the big plays with sports web stories</a>, Google Blog</li>
</ul>

<p><strong>Other Search</strong></p>
<ul>
	<li><a href="https://www.nature.com/articles/d41586-021-01515-9">AI system outperforms humans in designing floorplans for microchips</a>, Nature</li>
	<li><a href="https://www.androidpolice.com/2021/06/11/chrome-will-make-text-snippet-sharing-much-prettier-in-the-future/">Chrome will make text snippet sharing much prettier in the future</a>, Android Police</li>
	<li><a href="https://therecord.media/google-abandons-experiment-to-show-simplified-domain-urls-in-chrome/">Google abandons experiment to show simplified domain URLs in Chrome</a>, The Record by Recorded Future</li>
	<li><a href="https://www.howtogeek.com/733677/update-google-chrome-91-right-now-to-avoid-a-zero-day-vulnerability/">Update Google Chrome Right Now to Avoid a Zero-Day Vulnerability</a>, How To Geek</li>
</ul>
<h2>Feedback:</h2>
<p>
Have feedback on this daily recap; let me know on Twitter <a href="https://twitter.com/rustybrick/">@rustybrick</a> or <a href="https://twitter.com/seroundtable">@seroundtable</a>, you can follow us on <a href="https://www.facebook.com/seoroundtable">Facebook</a> and make sure to subscribe to the <a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">YouTube</a> channel or just contact us the <a href="https://www.seroundtable.com/contact.php">old fashion way</a>.
</p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/video-06-11-2021-31576.html">Search News Buzz Video Recap: Google June 2021 Core Update Touched Down, Local Search Ranking Update, Google Predator Algorithms & More</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/backlink-audit-disavow/?sert" target="_blank" rel="nofollow"><img src="/images/ninja/auditA.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b31579";
				disqus_title = "Daily Search Forum Recap: June 11, 2021";
				disqus_url = "http://www.seroundtable.com/recap-06-11-2021-31579.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/recap-06-11-2021-31579.html'
				};

			
			$(function(){

				BLOGPOST.init("Daily+Search+Forum+Recap%3A+June+11%2C+2021", "https://www.seroundtable.com/recap-06-11-2021-31579.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form action="/subscribe.php" method="post">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big"><a href="https://youtu.be/U1db7kkRt20" target="_blank" rel="nofollow"><img src="/images/ninja/barry-asks-boykin8.png" border="0"/></a></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">06/11/2021 08:30 am</span>
						<a href="https://www.seroundtable.com/video-06-11-2021-31576.html"><img src="https://i.ytimg.com/vi/c6Kah-LWY_g/0.jpg" alt="Google June 2021 Core Update Hits, Local Search Ranking Update, Google Predator Algorithms &amp;amp; More - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-06-11-2021-31576.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">06/07/2021 08:10 am</span>
			<a href="https://www.seroundtable.com/vlog-123-31456.html"><img src="https://i.ytimg.com/vi/y373O_PKAMU/0.jpg" alt="John Shehata On Google News SEO, Ranking In News &amp;amp; Google Discover (part two) #123 - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-123-31456.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">AdWords</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/recap-06-11-2021-31579.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2021 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":6,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
