<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Google Search Settings Not Sticking; Dark Mode Switching To Light Theme</title>
<meta name="description" content="There are numerous complaints in the Google Search Community Forums that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles you to the light theme. But other settings are not sticking for some searchers as well, such as the region setting." />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/google-search-settings-dark-mode-broken-33090.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1644598776" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Q6RM2REGYN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Q6RM2REGYN');
</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html">

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Google Search Settings Not Sticking; Dark Mode Sees The Light">
    <meta name="twitter:description" content="There are numerous complaints in the Google Search Community Forums that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles yo">
    <meta name="twitter:image" content="https://s3.amazonaws.com/images.seroundtable.com/google-eye-pain-1647426874.jpg">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Google Search Settings Not Sticking; Dark Mode Sees The Light">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s3.amazonaws.com/images.seroundtable.com/google-eye-pain-1647426874.jpg">
    <meta property="og:description" content="There are numerous complaints in the Google Search Community Forums that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles yo">

    <script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seroundtable.com\/google-search-settings-dark-mode-broken-33090.html"},"headline":"Google Search Settings Not Sticking; Dark Mode Sees The Light","alternativeHeadline":"Google Search Settings Not Sticking; Dark Mode Switching To Light Theme","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/images.seroundtable.com\/google-eye-pain-1647426874.jpg","width":640,"height":325},"datePublished":"2022-03-16T07:41:00-04:00","dateModified":"2022-03-16T07:41:00-04:00","description":"There are numerous complaints in the Google Search Community Forums that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles yo","articleBody":"There are numerous complaints in the Google Search Community Forums that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles you to the light theme. But other settings are not sticking for some searchers as well, such as the region setting.Google's Aishwarya Tapadar confirmed that the Google engineers are investigating the issue and hopefully will release a fix soon. Aishwarya responded to a number of complaints saying \"Thanks for your feedback. We've asked our product team to take a look at this and we'll get back to you with more information as soon as we have it. Stay tuned!\"One searcher wrote \"With new Chrome update when I want to search onto something and select \"images\" tab at the top google search always switching back into \"device default\" mode and the theme become light. (which I cant change into dark mode cause if I select dark mode here nothing happens). If I select any other tab and do a refresh everything is going back to normal. This is very frustrating, and  started to happening only a few days ago since I've updated my Chrome browser. Any suggestions?\"Another person How do I put dark mode back, light mode hurts my eyes.\" Yes, Google is hurting people's eyes. In any event, I assume this should be fixed soon and is only impacting a subset of searchers.Forum discussion at Google Search Community Forums.","author":{"@type":"Person","name":"Barry Schwartz"},"publisher":{"@type":"Organization","name":"Search Engine Roundtable","logo":{"@type":"ImageObject","url":"https:\/\/www.seroundtable.com\/images\/publisher_logo.png","width":511,"height":60}},"speakable":{"@type":"SpeakableSpecification","xpath":["\/\/div[@id=\"maincontent\"]\/\/div[@class=\"title_left\"]\/\/h1","\/html\/head\/meta[@name=\"description\"]\/@content"]}}
	</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="google, google bug, google dark mode, google settings">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/google">Google News</a> &gt; <a href="https://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html">Google Search Settings Not Sticking; Dark Mode Sees The Light</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Google Search Settings Not Sticking; Dark Mode Sees The Light									</h1>
	           <div class="meta">Mar 16, 2022 &bull;
                	<span>7:41 am</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/google">Google Search Engine</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/google-business-profiles-manager-controls-in-web-search-33085.html" title="Google Adds Business Profiles Managers Controls In Web Search">Prev Story</a>
	            		            		<a class="link_arrowright" href="https://www.seroundtable.com/refine-this-search-broaden-this-search-33089.html" title="Refine This Search & Broaden This Search Now Live In Google Search">Next story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Fgoogle-search-settings-dark-mode-broken-33090.html&text=Google Search Settings Not Sticking; Dark Mode Switching To Light Theme" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/google-business-profiles-manager-controls-in-web-search-33085.html" title="Google Adds Business Profiles Managers Controls In Web Search">Prev Story</a>
							<a class="link_next" href="https://www.seroundtable.com/refine-this-search-broaden-this-search-33089.html" title="Refine This Search & Broaden This Search Now Live In Google Search">Next Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p><img src="https://s3.amazonaws.com/images.seroundtable.com/google-eye-pain-1647426874.jpg" width="640" height="325" alt=""/></p><p>There are numerous complaints in the <a href="https://support.google.com/websearch/thread/154363813?hl=en&msgid=155103279">Google</a> <a href="https://support.google.com/websearch/thread/154411914?hl=en&msgid=155103176">Search</a> <a href="https://support.google.com/websearch/thread/154211400?hl=en&msgid=155102851">Community</a> <a href="https://support.google.com/websearch/thread/154309029?hl=en&msgid=155103408">Forums</a> that the Google Search settings are not sticking. The most obvious example is when you have the dark theme set and Google toggles you to the light theme. But other settings are not sticking for some searchers as well, such as the <a href="https://support.google.com/websearch/thread/154309029?hl=en&msgid=155103408">region setting</a>.</p><p>Google's Aishwarya Tapadar <a href="https://support.google.com/websearch/thread/154363813?hl=en&msgid=155103279">confirmed</a> that the Google engineers are investigating the issue and hopefully will release a fix soon. Aishwarya responded to a number of complaints saying "Thanks for your feedback. We've asked our product team to take a look at this and we'll get back to you with more information as soon as we have it. Stay tuned!"</p><p>One searcher wrote "With new Chrome update when I want to search onto something and select "images" tab at the top google search always switching back into "device default" mode and the theme become light. (which I cant change into dark mode cause if I select dark mode here nothing happens). If I select any other tab and do a refresh everything is going back to normal. This is very frustrating, and  started to happening only a few days ago since I've updated my Chrome browser. Any suggestions?"</p><p>Another person How do I put dark mode back, light mode hurts my eyes." Yes, Google is hurting people's eyes. </p><p><img src="https://s3.amazonaws.com/images.seroundtable.com/google-search-settings-dark-mode-revert-1647426746.gif" width="640" height="294" alt=""/></p><p>In any event, I assume this should be fixed soon and is only impacting a subset of searchers.</p><p>Forum discussion at <a href="https://support.google.com/websearch/thread/154363813?hl=en&msgid=155103279">Google</a> <a href="https://support.google.com/websearch/thread/154411914?hl=en&msgid=155103176">Search</a> <a href="https://support.google.com/websearch/thread/154211400?hl=en&msgid=155102851">Community</a> <a href="https://support.google.com/websearch/thread/154309029?hl=en&msgid=155103408">Forums</a>.</p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/google-business-profiles-manager-controls-in-web-search-33085.html">Google Adds Business Profiles Managers Controls In Web Search</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/" target="_blank" rel="nofollow"><img src="/images/ninja/serD.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b33090";
				disqus_title = "Google Search Settings Not Sticking; Dark Mode Sees The Light";
				disqus_url = "http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html'
				};

			
			$(function(){

				BLOGPOST.init("Google+Search+Settings+Not+Sticking%3B+Dark+Mode+Switching+To+Light+Theme", "https://www.seroundtable.com/google-search-settings-dark-mode-broken-33090.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form action="/subscribe.php" method="post">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big">	<a href="https://www.internetmarketingninjas.com/blog/" rel="sponsored" target="_blank"><img src="/images/ninja/ninja-blog-header.png" alt="Jim &amp; Ann Show" border=0></a>
<ul class="ninja-blog-feed">		<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/what-is-semantic-seo-with-bill-slawski/" rel="sponsored" target="_blank">What is Semantic SEO? – With Bill Slawski</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/user-experience-search-intent-and-seo-how-to-prioritize-your-customer-in-your-seo-strategy/" rel="sponsored" target="_blank">User Experience, Search Intent and SEO: How to Prioritize Your Customer in Your SEO Strategy</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/how-does-google-measure-a-good-user-experience/" rel="sponsored" target="_blank">How Does Google Measure a Good User Experience – with Duane Forrester</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/how-much-content-does-a-site-need-and-what-should-it-be/" rel="sponsored" target="_blank">How Much Content Does a Site Need and What Should It Be?</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/google/how-does-google-assign-value-to-on-page-links-with-bill-slawski/" rel="sponsored" target="_blank">How Does Google Assign Value to on-Page Links? – With Bill Slawski</a></li>
	</ul><!-- last fetch = 2022-03-16 17:15:51 --></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">03/11/2022 08:01 am</span>
						<a href="https://www.seroundtable.com/video-03-11-2022-33063.html"><img src="https://i.ytimg.com/vi/smE9kh0xRNI/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-03-11-2022-33063.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">03/14/2022 08:01 am</span>
			<a href="https://www.seroundtable.com/vlog-163-33009.html"><img src="https://i.ytimg.com/vi/9qViREzEcXw/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-163-33009.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/serC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">Google Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ad-email">Ad Email</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/google-search-settings-dark-mode-broken-33090.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2022 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":6,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
