Google Webmaster Tools "Link From" Report Bug

Nov 6, 2008 - 8:17 am 0 by

Last month, Google added "crawl source" errors reporting to Google Webmaster Tools. Webmasters were happy with this tool, it gave them actionable items to work on.

But now, it seems a bug is preventing the tool from showing the crawl source errors. Now, when you click on "diagnostics" and then on "web crawl," and then click on the data within the "link from" column, you will see an error pop up that reads "Our system is currently busy. Please try again in a few minutes." Here is a picture:

Google Webmaster Tools Bug

A Google Groups thread has confirmed the issue and a Google representative, Susan, said:

Thanks for letting us know; we're looking into it. (FWIW, I'm seeing this in my account too.) :-)

I suspect this bug will be fixed fairly soon.

Forum discussion at Google Groups.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Google Core Update Volatility, Helpful Content Update Gone, Dangerous Search Results & Ads Confusion - YouTube
Video Details More Videos Subscribe to Videos

Most Recent Articles

Search Forum Recap

Daily Search Forum Recap: April 16, 2024

Apr 16, 2024 - 4:00 pm
Google Search Engine Optimization

Google Will Fight Site Reputation Abuse Spam Both With Manual Actions & Algorithms

Apr 16, 2024 - 7:51 am
Google

Google Search Tests Thumbs Up/Down Buttons In Product Grid Results

Apr 16, 2024 - 7:41 am
Google Ads

Google Ads "Similar Product" Carousel

Apr 16, 2024 - 7:31 am
Google Search Engine Optimization

Clarification: Google Search Supports Images Referenced From src Attribute

Apr 16, 2024 - 7:21 am
Google AdSense

Google AdSense New Ad Intents Formats - Links & Anchors In Content

Apr 16, 2024 - 7:11 am
Previous Story: After a Google Penalty, How Long Does It Take To Get Rankings Back?