<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Digging Out Google's New Super Campus</title>
<meta name="description" content="Here is an awesome Instagram video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  How cool is this to" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/photos/digging-out-google-new-super-campus-29679.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1592327321" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1516714676"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html">

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="A Digger Digging Out Google's New Super Campus">
    <meta name="twitter:description" content="Here is an awesome Instagram video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  How cool is this to">
    <meta name="twitter:image" content="https://s3.amazonaws.com/images.seroundtable.com/digger-digging-new-google-offices-1593086769.jpg">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="A Digger Digging Out Google's New Super Campus">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://s3.amazonaws.com/images.seroundtable.com/digger-digging-new-google-offices-1593086769.jpg">
    <meta property="og:description" content="Here is an awesome Instagram video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  How cool is this to">

    <script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seroundtable.com\/photos\/digging-out-google-new-super-campus-29679.html"},"headline":"A Digger Digging Out Google's New Super Campus","alternativeHeadline":"Digging Out Google's New Super Campus","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/images.seroundtable.com\/digger-digging-new-google-offices-1593086769.jpg","width":640,"height":360},"datePublished":"2020-06-26T07:00:00-04:00","dateModified":"2020-06-26T07:00:00-04:00","description":"Here is an awesome Instagram video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  How cool is this to","articleBody":"Here is an awesome Instagram video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  How cool is this to watch, the embed is below, click play.         View this post on Instagram            A post shared by Kendrick Allen (@kendosendo) on Jun 24, 2020 at 7:19pm PDT This post is part of our daily Search Photo of the Day column, where we find fun and interesting photos related to the search industry and share them with our readers.","author":{"@type":"Person","name":"Barry Schwartz"},"publisher":{"@type":"Organization","name":"Search Engine Roundtable","logo":{"@type":"ImageObject","url":"https:\/\/www.seroundtable.com\/images\/publisher_logo.png","width":511,"height":60}},"speakable":{"@type":"SpeakableSpecification","xpath":["\/\/div[@id=\"maincontent\"]\/\/div[@class=\"title_left\"]\/\/h1","\/html\/head\/meta[@name=\"description\"]\/@content"]}}
	</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/photos">Photos</a> &gt; <a href="https://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html">A Digger Digging Out Google's New Super Campus</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										A Digger Digging Out Google's New Super Campus									</h1>
	           <div class="meta">Jun 26, 2020 &bull;
                	<span>7:00 am</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/photos">Search Engine Photo Of The Day</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/photos/google-dublin-outdoor-swing-video-29672.html" title="Video: Google Dublin Outdoor Swing">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Fphotos%2Fdigging-out-google-new-super-campus-29679.html&text=Digging Out Google's New Super Campus" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/photos/google-dublin-outdoor-swing-video-29672.html" title="Video: Google Dublin Outdoor Swing">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p><img src="https://s3.amazonaws.com/images.seroundtable.com/digger-digging-new-google-offices-1593086769.jpg" width="640" height="360" alt="Digging Out  New Google Super Campus"/></p><p>Here is an awesome <A href="https://www.instagram.com/p/CB1zTJyg7fE/">Instagram</a> video from a construction professional named Kendrick Allen in a digger truck, digging out an area at the new Google super campus near the GooglePlex.  </p><p>How cool is this to watch, the embed is below, click play.</p><p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CB1zTJyg7fE/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CB1zTJyg7fE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CB1zTJyg7fE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kendrick Allen (@kendosendo)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-25T02:19:08+00:00">Jun 24, 2020 at 7:19pm PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p><p><i>This post is part of our daily <a href="https://www.seroundtable.com/category/photos">Search Photo of the Day</a> column, where we find fun and interesting photos related to the search industry and share them with our readers.</i></p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/photos/google-dublin-outdoor-swing-video-29672.html">Video: Google Dublin Outdoor Swing</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/backlink-audit-disavow/?sert" target="_blank" rel="nofollow"><img src="/images/ninja/auditA.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b29679";
				disqus_title = "A Digger Digging Out Google's New Super Campus";
				disqus_url = "http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html'
				};

			
			$(function(){

				BLOGPOST.init("Digging+Out+Google%27s+New+Super+Campus", "https://www.seroundtable.com/photos/digging-out-google-new-super-campus-29679.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form target="popupwindow" action="https://feedburner.google.com/fb/a/mailverify" method="post"
				onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=SearchEngineRoundtableRecap', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
		           	<input type="hidden" value="SearchEngineRoundtableRecap" name="uri"/>
		           	<input type="hidden" name="loc" value="en_US"/>
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="sponsored">
	    	   <div class="sponsored_big"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentB.png" border="0"/></a></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">06/19/2020 09:24 am</span>
						<a href="https://www.seroundtable.com/video-06-19-2020-29647.html"><img src="https://i.ytimg.com/vi/813YPgY3ntI/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-06-19-2020-29647.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">06/15/2020 08:15 am</span>
			<a href="https://www.seroundtable.com/vlog-071-29405.html"><img src="https://i.ytimg.com/vi/iJyJRY2AG-g/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-071-29405.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-gpt-ad-1426279101670-9' style='width:970px; height:90px;z-index:1000'></div>
         <div id="header_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">AdWords</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/photos/digging-out-google-new-super-campus-29679.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2020 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":5,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
