Why Do Google Webmaster Tools Messages Disappear?

Feb 22, 2010 - 8:19 am 1 by

A WebmasterWorld thread has a report from a webmaster that he is missing a message in Google Webmaster Tools, which he normally sees. The message is:

Googlebot has succesfully accessed you homepage. Pages from your website are included in the google index.

Typically, sites would have this message in the dashboard when everything is in good order. But sometimes the message does not show.

Personally, I do not currently see the message myself, even for this site. So maybe something is up? Maybe Google removed it? Maybe there is a reporting bug of some sorts?

I doubt anyone should worry if they do not see this specific message, unless there are other issues being reported about a particular web site.

Forum discussion at WebmasterWorld.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Video Details More Videos Subscribe to Videos

Most Recent Articles

Search Forum Recap

Daily Search Forum Recap: May 24, 2024

May 24, 2024 - 10:00 am
Search Video Recaps

Search News Buzz Video Recap: Google Ranking Volatility, Ads In Google AI Overviews, Sundar Pichai Interview, Heartfelt Helpful Content & More Ad News

May 24, 2024 - 8:01 am
Google Search Engine Optimization

Google: The Site Reputation Abuse Policy Enforcement Not Yet Algorithmic

May 24, 2024 - 7:51 am
Google Search Engine Optimization

Google Search Can Now Index Electronic Publication (EPUB)

May 24, 2024 - 7:41 am
Google

Directory Of Embarrassing Google AI Overviews

May 24, 2024 - 7:31 am
Web Analytics

Google Analytics Real-Time Reports Adds Users In Last 5 Minutes

May 24, 2024 - 7:21 am
Previous Story: Daily Search Forum Recap: February 19, 2010