<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Wearing A Mask At Google Austin Near The Cowboy Android Statue</title>
<meta name="description" content="We've seen plenty of photos of the cowboy Android statue figurine at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/photos/mask-google-austin-cowboy-android-30001.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1592327321" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1516714676"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_cube', [300, 250], 'div-gpt-ad-1426279101670-0').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text1', [300, 25], 'div-gpt-ad-1426279101670-1').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text2', [300, 25], 'div-gpt-ad-1426279101670-2').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text3', [300, 25], 'div-gpt-ad-1426279101670-3').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text4', [300, 25], 'div-gpt-ad-1426279101670-4').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_sidebar_text5', [300, 25], 'div-gpt-ad-1426279101670-5').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-lower-leaderboard', [728, 90], 'div-gpt-ad-1426279101670-6').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-Overlay', [1, 1], 'div-gpt-ad-1426279101670-7').addService(googletag.pubads());googletag.defineSlot('/1038259/SEO_Roundtable_leaderboard', [728, 90], 'div-gpt-ad-1426279101670-8').addService(googletag.pubads());googletag.defineSlot('/1038259/SER-TopLeaderboard-970x90', [970, 90], 'div-gpt-ad-1426279101670-9').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html">

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Mask Wearing At Google Austin Near The Cowboy Android">
    <meta name="twitter:description" content="We've seen plenty of photos of the cowboy Android statue figurine at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be">
    <meta name="twitter:image" content="https://s3.amazonaws.com/images.seroundtable.com/mask-with-google-android-cowboy-1598275055.jpg">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Mask Wearing At Google Austin Near The Cowboy Android">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://s3.amazonaws.com/images.seroundtable.com/mask-with-google-android-cowboy-1598275055.jpg">
    <meta property="og:description" content="We've seen plenty of photos of the cowboy Android statue figurine at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be">

    <script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seroundtable.com\/photos\/mask-google-austin-cowboy-android-30001.html"},"headline":"Mask Wearing At Google Austin Near The Cowboy Android","alternativeHeadline":"Wearing A Mask At Google Austin Near The Cowboy Android Statue","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/images.seroundtable.com\/mask-with-google-android-cowboy-1598275055.jpg","width":640,"height":640},"datePublished":"2020-08-25T07:00:00-04:00","dateModified":"2020-08-25T07:00:00-04:00","description":"We've seen plenty of photos of the cowboy Android statue figurine at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be","articleBody":"We've seen plenty of photos of the cowboy Android statue figurine at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be safe, even next to robots.This photo was shared on Instagram and the person who posted it wrote \"The \"new\" Normal.\"This post is part of our daily Search Photo of the Day column, where we find fun and interesting photos related to the search industry and share them with our readers.","author":{"@type":"Person","name":"Barry Schwartz"},"publisher":{"@type":"Organization","name":"Search Engine Roundtable","logo":{"@type":"ImageObject","url":"https:\/\/www.seroundtable.com\/images\/publisher_logo.png","width":511,"height":60}},"speakable":{"@type":"SpeakableSpecification","xpath":["\/\/div[@id=\"maincontent\"]\/\/div[@class=\"title_left\"]\/\/h1","\/html\/head\/meta[@name=\"description\"]\/@content"]}}
	</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/photos">Photos</a> &gt; <a href="https://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html">Mask Wearing At Google Austin Near The Cowboy Android</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Mask Wearing At Google Austin Near The Cowboy Android									</h1>
	           <div class="meta">Aug 25, 2020 &bull;
                	<span>7:00 am</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (0)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/photos">Search Engine Photo Of The Day</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/photos/cool-google-game-room-29993.html" title="Cool Google Game Room With Pool & Ping Pong Tables">Prev Story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Fphotos%2Fmask-google-austin-cowboy-android-30001.html&text=Wearing A Mask At Google Austin Near The Cowboy Android Statue" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/photos/cool-google-game-room-29993.html" title="Cool Google Game Room With Pool & Ping Pong Tables">Prev Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p><img src="https://s3.amazonaws.com/images.seroundtable.com/mask-with-google-android-cowboy-1598275055.jpg" width="640" height="640" alt="Mask Wearing At Google Austin Near The Cowboy Android"/></p><p>We've seen plenty of photos of the <a href="https://www.seroundtable.com/photos/google-austin-cowboy-android-statue-24653.html">cowboy Android statue figurine</a> at the Google Austin office.  But this is the first time I have seen someone wearing a mask near the cowboy.  I guess it is best to be safe, even next to robots.</p><p>This photo was shared on <a href="https://www.instagram.com/p/CENOc9GhBfO/">Instagram</a> and the person who posted it wrote "The "new" Normal."</p><p><i>This post is part of our daily <a href="https://www.seroundtable.com/category/photos">Search Photo of the Day</a> column, where we find fun and interesting photos related to the search industry and share them with our readers.</i></p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/photos/cool-google-game-room-29993.html">Cool Google Game Room With Pool & Ping Pong Tables</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/backlink-audit-disavow/?sert" target="_blank" rel="nofollow"><img src="/images/ninja/auditA.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b30001";
				disqus_title = "Mask Wearing At Google Austin Near The Cowboy Android";
				disqus_url = "http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html'
				};

			
			$(function(){

				BLOGPOST.init("Wearing+A+Mask+At+Google+Austin+Near+The+Cowboy+Android+Statue", "https://www.seroundtable.com/photos/mask-google-austin-cowboy-android-30001.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form target="popupwindow" action="https://feedburner.google.com/fb/a/mailverify" method="post"
				onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=SearchEngineRoundtableRecap', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
		           	<input type="hidden" value="SearchEngineRoundtableRecap" name="uri"/>
		           	<input type="hidden" name="loc" value="en_US"/>
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="sponsored">
	    	   <div class="sponsored_big"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentB.png" border="0"/></a></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">08/21/2020 09:26 am</span>
						<a href="https://www.seroundtable.com/video-08-21-2020-29991.html"><img src="https://i.ytimg.com/vi/LP-UEMZ_doA/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-08-21-2020-29991.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">08/24/2020 08:00 am</span>
			<a href="https://www.seroundtable.com/vlog-081-29936.html"><img src="https://i.ytimg.com/vi/PIs6jhAM1as/0.jpg" alt="Click to watch this video!" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-081-29936.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-gpt-ad-1426279101670-9' style='width:970px; height:90px;z-index:1000'></div>
         <div id="header_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/consulting/link-consulting.htm?sert" target="_blank" rel="nofollow"><img src="/images/ninja/contentC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">AdWords</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/photos/mask-google-austin-cowboy-android-30001.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2020 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":7,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
