<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<title>Google Experiments With YouTube Shorts For SEO Help Content</title>
<meta name="description" content="Back in March, Gary Illyes and friends hinted that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of why it is important to specify image dimensions. " />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.seroundtable.com/index.rdf" />

<link rel="amphtml" href="https://www.seroundtable.com/amp/google-youtube-shorts-for-seo-help-content-33642.html" />

<link rel="stylesheet" type="text/css" href="/css/main.css?v=1644598776" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/theme.php" media="screen" id="id-theme-css" />
<link rel="stylesheet" type="text/css" href="/css/print.css" media="print" />
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/css/ie7.css";</style>
<![endif]--> 

<script type="text/javascript" src="/shared_js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/js/main.js?v=1611088390"></script>
<!-- note: some additional JavaScripts at bottom of document -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Q6RM2REGYN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Q6RM2REGYN');
</script>

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=yxanpwtcpgjrr3kw6frntxj3b4"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4j6ki2ym89");
</script>

<link rel="icon" type="image/png" href="/favicon32.png" />
<meta name="apple-itunes-app" content="app-id=1051333430, affiliate-data=11l4Pn, app-argument=https://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html">

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@seroundtable">
    <meta name="twitter:creator" content="@rustybrick">
    <meta name="twitter:title" content="Google Tries YouTube Shorts For SEO Help Content">
    <meta name="twitter:description" content="Back in March, Gary Illyes and friends hinted that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of">
    <meta name="twitter:image" content="https://s3.amazonaws.com/images.seroundtable.com/google-search-help-shorts-1655987668.jpg">
    
    <meta property="og:site_name" content="seroundtable.com">
    <meta property="og:title" content="Google Tries YouTube Shorts For SEO Help Content">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s3.amazonaws.com/images.seroundtable.com/google-search-help-shorts-1655987668.jpg">
    <meta property="og:description" content="Back in March, Gary Illyes and friends hinted that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of">

    <script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.seroundtable.com\/google-youtube-shorts-for-seo-help-content-33642.html"},"headline":"Google Tries YouTube Shorts For SEO Help Content","alternativeHeadline":"Google Experiments With YouTube Shorts For SEO Help Content","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/images.seroundtable.com\/google-search-help-shorts-1655987668.jpg","width":640,"height":339},"datePublished":"2022-06-24T07:41:00-04:00","dateModified":"2022-06-24T07:41:00-04:00","description":"Back in March, Gary Illyes and friends hinted that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of","articleBody":"Back in March, Gary Illyes and friends hinted that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of why it is important to specify image dimensions. Here is an embed of that YouTube short (proper version over here):Alan is giving some pretty strong advice here saying this is a \"negative signal\" and can negatively impact your Google Search rankings. Here is what he said:Tip #2.1 Cumulative Layout ShiftDid you know that images on your web site can impact your rankings in Google Search results? If you have a web page and it doesn\u2019t specify the image dimensions, what can happen is when the image is loaded, the page content with shift around. This is taken as a negative signal by Google Search. The solution is simple: To specify the width and height attributes in the HTML markup of the image. In any event, I kind of like these shorts, we do also have John Mueller doing these short formats but not as YouTube shorts for the #AskGooglebot series.Forum  discussion at Twitter.","author":{"@type":"Person","name":"Barry Schwartz"},"publisher":{"@type":"Organization","name":"Search Engine Roundtable","logo":{"@type":"ImageObject","url":"https:\/\/www.seroundtable.com\/images\/publisher_logo.png","width":511,"height":60}},"speakable":{"@type":"SpeakableSpecification","xpath":["\/\/div[@id=\"maincontent\"]\/\/div[@class=\"title_left\"]\/\/h1","\/html\/head\/meta[@name=\"description\"]\/@content"]}}
	</script>
	<link href="https://plus.google.com/u/0/112116680648779331229/posts" rel="author"/>
<meta property="fb:admins" content="688991361, 528950782" />
<meta name="news_keywords" content="cls, google, google core web vitals, google seo, help">
<link rel="stylesheet" type="text/css" href="/js/shadowbox/shadowbox.css">
<script type="text/javascript" src="/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript">
Shadowbox.init({
   skipSetup: true
});
</script>


</head>
<body>
<script type="text/javascript">
  GA_googleFillSlot("SER-Overlay");
</script>
<div id="bg"></div>
<div id="container">
	<!-- container_inner begin-->
	<div id="container_inner">
	   <!-- content begin-->
	   <div id="content">
<div id="maincontent">
	<div id="breadcrumb">
		<a href="https://www.seroundtable.com/">Home</a> &gt; <a href="https://www.seroundtable.com/category/google">Google News</a> &gt; <a href="https://www.seroundtable.com/category/google-seo">Google SEO</a> &gt; <a href="https://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html">Google Tries YouTube Shorts For SEO Help Content</a>	</div>
	
	
	<div class="innerbox">
			  <div class="title">
	       <div class="title_left">
        				<h1>
										Google Tries YouTube Shorts For SEO Help Content									</h1>
	           <div class="meta">Jun 24, 2022 &bull;
                	<span>7:41 am</span> |
                		<a href="#comments"><img src="/images/icon_comment.png" alt="comments"  /> (2)</a>
                		<small>by <a href="https://www.seroundtable.com/author/barry-schwartz/2.html" rel="author">Barry Schwartz</a>
                	
							<a class="tw-link" href="http://twitter.com/rustybrick">
			<img src="/images/icon_t3.png" alt="twitter" />
		</a>							
                	| Filed Under <a href="https://www.seroundtable.com/category/google-seo">Google Search Engine Optimization</a>
                	</small></div>
	       </div>
	       <div class="title_right">
	            <div class="pagenav">
	            		            	<a class="link_arrowleft" href="https://www.seroundtable.com/google-shopping-ads-material-in-ad-title-query-33641.html" title="Google Shopping Ads Tests Inserting Material In Ad Title From Query">Prev Story</a>
	            		            		<a class="link_arrowright" href="https://www.seroundtable.com/google-says-ignore-black-hat-traffic-33623.html" title="Google: Ignore Black Hat Traffic, We Do.">Next story</a>
	            		            </div>
				<div class="linkswrapper">
					
					<div class="twitter-box">
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.seroundtable.com%2Fgoogle-youtube-shorts-for-seo-help-content-33642.html&text=Google Experiments With YouTube Shorts For SEO Help Content" class="twitter-share-button" data-count="vertical" data-via="rustybrick" data-related="seroundtable:Search Engine Roundtable">Tweet</a>
					</div>
					<div class="google-box">
						<g:plusone size="tall" href="http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html"></g:plusone>
					</div>
					<div class="facebook-box">
<!--						<a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a>-->
						<div id="fb-root"></div>
						<div class="fb-share-button" data-href="http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html" data-layout="box_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html">Share</a></div>
					</div>

					<div class="facebook-box linkedin-box">
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html" data-counter="top"></script>
					</div>

					<div class="link_share">
						<a id="ck_sharethis" class="st_sharethis_custom" href="javascript:void(0)">
							<img alt="Share This" src="/images/icon_share.png" />
						</a>
					</div>

				</div>
	       </div>

		  <div class="clear">&nbsp;</div>
	    </div>
	    <!--page left links begin-->
	    <div id="pagelinks">
	         <!-- ul>
	            <li><a href="https://twitter.com/seroundtable"><img src="/images/icon_retweet2.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="https://facebook.com/seoroundtable"><img src="/images/icon_f3.png" alt="" width="60" height="61" /></a></li>
	            <li><a href="#"><img src="/images/icon_sphinns2.png" alt="" width="60" height="61" /></a></li>
	         -->
	         <ul>
	            <li>
					<a id="ck_sharethis2" class="st_sharethis_custom" href="javascript:void(0)" >
						<img src="/images/icon_share2.png" alt="Share This" width="60" height="33" />
					</a>
				</li>
	         </ul>
							<a class="link_prev" href="https://www.seroundtable.com/google-shopping-ads-material-in-ad-title-query-33641.html" title="Google Shopping Ads Tests Inserting Material In Ad Title From Query">Prev Story</a>
							<a class="link_next" href="https://www.seroundtable.com/google-says-ignore-black-hat-traffic-33623.html" title="Google: Ignore Black Hat Traffic, We Do.">Next Story</a>
				    </div>
	    <!--page left links end-->

	    <div class="post-text">
	    <p><img src="https://s3.amazonaws.com/images.seroundtable.com/google-search-help-shorts-1655987668.jpg" width="640" height="339" alt=""/></p><p>Back in March, Gary Illyes and friends <a href="https://www.seroundtable.com/google-understands-videos-33059.html#:~:text=One%20additional%20thing%20is%20that%20Gary%20Illyes%20said%20they%20may%20use%20short%20form%20video%20content%20for%20the%20Google%20help%20documents%2C%20but%20not%20sure%20yet%2C%20and%20if%20they%20do%20Danielle%20would%20help.">hinted</a> that they may try creating short form video content for the Google help documents. Well, Google's Alan Kent produced one of the first ones on the topic of why it is important to specify image dimensions. </p><p>Here is an embed of that YouTube short (proper version <a href="https://www.youtube.com/shorts/KodQzcoagy4">over here</a>):</p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/KodQzcoagy4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Alan is giving some pretty strong advice here saying this is a "negative signal" and can negatively impact your Google Search rankings. Here is what he said:</p><p>Tip #2.1 Cumulative Layout Shift</p><p>Did you know that images on your web site can impact your rankings in Google Search results? </p><p>If you have a web page and it doesn’t specify the image dimensions, what can happen is when the image is loaded, the page content with shift around. This is taken as a negative signal by Google Search. </p><p>The solution is simple: To specify the width and height attributes in the HTML markup of the image. </p><p>In any event, I kind of like these shorts, we do also have John Mueller doing these short formats but not as YouTube shorts for the <a href="https://www.youtube.com/playlist?list=PLKoqnv2vTMUM9wKeb-Gvm8bgpFM72yiXw">#AskGooglebot series</a>.</p><p>Forum  discussion at <a href="https://twitter.com/glenngabe/status/1539635455783755777">Twitter</a>.</p>	    </div>

	   	</div>
	<div class="bottombox">
					<div class="pre_story">
				<span> Previous story:</span>  <a href="https://www.seroundtable.com/google-shopping-ads-material-in-ad-title-query-33641.html">Google Shopping Ads Tests Inserting Material In Ad Title From Query</a>
			</div>
		
		<div class="squarebox">
			<a href="https://www.internetmarketingninjas.com/backlink-audit-disavow/?SER" target="_blank" rel="nofollow"><img src="/images/ninja/serDalt.png" border="0"/></a>		</div>

		<a name="comments">&nbsp;</a>
		

		
		<div id="disqus_thread">
		    		</div>
		
		<script type="text/javascript">
			
				disqus_shortname = "seroundtable";
				// disqus_identifier = "b33642";
				disqus_title = "Google Tries YouTube Shorts For SEO Help Content";
				disqus_url = "http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html";
				var DsqLocal = {
					'trackbacks': [
					],
					'trackback_url': 'http://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html'
				};

			
			$(function(){

				BLOGPOST.init("Google+Experiments+With+YouTube+Shorts+For+SEO+Help+Content", "https://www.seroundtable.com/google-youtube-shorts-for-seo-help-content-33642.html");

			});

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();

		</script>
		<!-- noscript><a href="http://seroundtable.disqus.com/?url=ref">View the discussion thread.</a></noscript -->
		<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

		
		


	</div>
	
	</div><!-- end maincontent -->


<div id="sidebar">
	<div class="subscribe">
	  <h3>The pulse of the search community</h3>
	  <div class="subscribe_inner">
	      <div class="subscribe_top">
			<span>
				<a href="https://twitter.com/seroundtable" target="_blank"><img src="/images/icon_t2.png" alt="" /></a>
				<a href="https://facebook.com/seoroundtable" target="_blank"><img src="/images/icon_f.png" alt="" /></a>
				<a href="https://www.seroundtable.com/index.rdf"><img src="/images/icon_rss.png" alt="" /></a>
			</span>

	           <h2>Subscribe</h2>
	      </div>
	      <form action="/subscribe.php" method="post">
	           <fieldset>
		           	<input type="text" name="email" value="Enter Email Address" onblur="if(this.value=='') this.value='Enter Email Address';" onfocus="if(this.value=='Enter Email Address') this.value='';"  class="int_text" />
		           	<input type="submit" value="Subscribe Now" class="int_btn" />
	           	</fieldset>
	      </form>
	      <a class="link_subsrib" href="https://www.seroundtable.com/subscribe.html">Subscribe options</a>
	  </div>
	</div>

		<div class="ninja">
	    	   <div class="ninja_big">	<a href="https://www.internetmarketingninjas.com/blog/" rel="sponsored" target="_blank"><img src="/images/ninja/ninja-blog-header.png" alt="Jim &amp; Ann Show" border=0></a>
<ul class="ninja-blog-feed">		<li><a href="https://www.internetmarketingninjas.com/blog/link-building/auditing-and-fixing-a-backlink-profile-with-with-bill-hartzer/" rel="sponsored" target="_blank">Auditing and Fixing a Backlink Profile with Bill Hartzer</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/how-to-create-an-effective-interlinking-strategy/" rel="sponsored" target="_blank">How to Create an Effective Interlinking Strategy</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/content/why-some-content-goes-viral-and-some-fails-to-with-rand-fishkin/" rel="sponsored" target="_blank">Why Some Content Goes Viral (And Some Fails to) with Rand Fishkin</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/content/how-to-come-up-with-content-that-goes-viral-with-rand-fishkin/" rel="sponsored" target="_blank">How to Come up with Content that Goes Viral? – with Rand Fishkin</a></li>
			<li><a href="https://www.internetmarketingninjas.com/blog/search-engine-optimization/what-to-do-when-you-see-your-organic-rankings-decline-with-bill-hartzer/" rel="sponsored" target="_blank">What to Do When You See Your Organic Rankings Decline with Bill Hartzer</a></li>
	</ul><!-- last fetch = 2022-06-24 17:21:12 --></div>
	</div>
		<div class="search_video">
		<h2><a class="sub" href="https://www.seroundtable.com/subscribe.html#video">
		<!-- itpc://www.seroundtable.com/videocast.xml -->
			<img src="/images/icon_subscribe.png" alt=""  /></a> 
			<a href="https://www.seroundtable.com/category/videos" class="buzz">Search Video Recaps</a></h2>
		<div class="video">
			<span class="time">06/24/2022 08:01 am</span>
						<a href="https://www.seroundtable.com/video-06-24-2022-33648.html"><img src="https://i.ytimg.com/vi/yydux3yK5TM/0.jpg" alt="Google Search Ranking Updates, Google News Updated, SEO, Ads, Local &amp;amp; More - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.seroundtable.com/subscribe.html#video">Subscribe</a>
			<a href="https://www.seroundtable.com/category/videos">More videos</a>
			<a href="https://www.seroundtable.com/video-06-24-2022-33648.html">Video Details</a>
			
		</div>
	</div>
		<div class="search_video">	
		<div style="float: right">
		    <div class="g-ytsubscribe" data-channel="rustybrick" data-layout="default" data-count="default"></div>
		</div>
		
		<h2 style="width:100%"><a href="https://www.seroundtable.com/category/vlogs" class="buzz">Search Vlog</a></h2>

		<div class="video">
			<span class="time">06/20/2022 08:01 am</span>
			<a href="https://www.seroundtable.com/vlog-178-33515.html"><img src="https://i.ytimg.com/vi/R-dP0x1h4ic/0.jpg" alt="Alcides Aguasvivas On Proper Infrastructure For Sites To Perform Well In Search - YouTube" border="0"/></a>
		</div>
		<div class="links">
			<a href="https://www.youtube.com/user/rustybrick?sub_confirmation=1">Subscribe</a>
			<a href="https://www.seroundtable.com/category/vlogs">More vlogs</a>
			<a href="https://www.seroundtable.com/vlog-178-33515.html">Vlog Details</a>
			
		</div>
	</div>
	
	<div class="sidebarbox">
	   <h2>Browse by:</h2>
	   <ul class="browseby">
	       <li><a href="https://www.seroundtable.com/archives/by-date">Browse by Date</a></li>
	       <li><a href="https://www.seroundtable.com/category/misc">Find by Category</a></li>

	       <li><a href="https://www.seroundtable.com/authors">Discover by Author</a></li>
	       <li><a href="https://www.seroundtable.com/archives">Scan Most Recent</a></li>
	       <li><a href="https://www.seroundtable.com/comments.php">See Comments</a></li>
	       <li><a href="https://www.seroundtable.com/tag-cloud.php">View Tag Cloud</a></li>
	   </ul>
	</div>
	</div><div class="clear"></div>

<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
	

    <div id="header">

    	   <!-- content end-->
   <!-- header begin-->

         <div id="logo">
         	<a href="https://www.seroundtable.com/"><img src="/images/logo.png" alt="Search Engine Roundtable" /></a>
         	<div id="ologo"><a href="https://www.seroundtable.com/">&nbsp;</a></div>
         </div>
         <!-- SER-TopLeaderboard-970x90 -->
         <div id='div-ninja-top' style='width:970px; height:90px;z-index:1000'></div>
         <div id="ninja_box" style="z-index:500"><a href="https://www.internetmarketingninjas.com/services/google-ranking-drop.html?SER" target="_blank" rel="nofollow"><img src="/images/ninja/serC.png" border="0"/></a></div>
         <div id="topnav">
              <ul>
                                <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
                          </ul>
        </div>

        <div id="mainnav">

             <ul class="menulist" id="listMenuRoot">
             	                	<li><a href="https://www.seroundtable.com/category/google">Google</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/google-updates">Google Updates</a></li>
															<li><a href="https://www.seroundtable.com/category/google-news">Google News</a></li>
															<li><a href="https://www.seroundtable.com/category/google-seo">Google SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adsense">AdSense</a></li>
															<li><a href="https://www.seroundtable.com/category/google-adwords">Google Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-google">Misc Google</a></li>
															<li><a href="https://www.seroundtable.com/category/google-maps">Google Maps</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/bing">Bing</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/bing-seo">Bing SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/adcenter">Bing Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/contentads">ContentAds</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/yahoo">Yahoo</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/yahoo-seo">Yahoo SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-search-ads">Yahoo Search Ads</a></li>
															<li><a href="https://www.seroundtable.com/category/ypn">Yahoo Publisher Network</a></li>
															<li><a href="https://www.seroundtable.com/category/yahoo-news">Yahoo News</a></li>
															<li><a href="https://www.seroundtable.com/category/misc-yahoo">Other Yahoo</a></li>
															<li><a href="https://www.seroundtable.com/category/overture">Overture</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/seo">SEO</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/sitemaps">Sitemaps</a></li>
															<li><a href="https://www.seroundtable.com/category/spiders">Spiders</a></li>
															<li><a href="https://www.seroundtable.com/category/informational-sites">Informational Sites SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-copywriting">SEO Copywriting</a></li>
															<li><a href="https://www.seroundtable.com/category/keyword-research">Keyword Research</a></li>
															<li><a href="https://www.seroundtable.com/category/link-building">Link Building</a></li>
															<li><a href="https://www.seroundtable.com/category/dynamic-site-seo">Dynamic Site SEO</a></li>
															<li><a href="https://www.seroundtable.com/category/cloaking">Cloaking</a></li>
															<li><a href="https://www.seroundtable.com/category/local-search">Local SEO</a></li>
							</ul>						</li>
                                	<li><a href="https://www.seroundtable.com/category/other-search-topics">Other Search Topics</a>
						<ul>								<li><a href="https://www.seroundtable.com/category/honor">Honor</a></li>
															<li><a href="https://www.seroundtable.com/category/search-news">Search News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-tools">SEO Tools</a></li>
															<li><a href="https://www.seroundtable.com/category/spam">Spam</a></li>
															<li><a href="https://www.seroundtable.com/category/forum-news">Forum News</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-companies">SEM Companies</a></li>
															<li><a href="https://www.seroundtable.com/category/web-promotion">Web Promotion</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-interviews">SEO Interviews</a></li>
															<li><a href="https://www.seroundtable.com/category/search_technology">Search Technology</a></li>
															<li><a href="https://www.seroundtable.com/category/search-theory">Search Theory</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-organizations">SEM Organizations</a></li>
															<li><a href="https://www.seroundtable.com/category/seo-books">SEO Books</a></li>
															<li><a href="https://www.seroundtable.com/category/legal-search">Legal Search Issues</a></li>
															<li><a href="https://www.seroundtable.com/category/affiliate-marketing">Affiliate Marketing</a></li>
															<li><a href="https://www.seroundtable.com/category/social_search">Social Search</a></li>
							</ul>						</li>
                                	<li><a href="/category/misc">More...</a>
                		<ul>
                	                		<li><a href="https://www.seroundtable.com/category/logos">Logos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/other-search-engines">Other Search Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-engine-conferences">SEO Conferences</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/pay_per_click_engines">PPC Engines</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/web-directories">Web Directories</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ask">Ask.com</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/photos">Photos</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/shopping-search-engines">Shopping Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/multilingual-search">Multilingual Search</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search_pulse">Search Pulse</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/videos">Search Video Recaps</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/digg_digest">Digg Digest</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/search-forum-recap">Search Forum Recap</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/vlogs">Search Engine Roundtable Vlog</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/miscellaneous">Misc</a></li>
                	                		<li><a href="https://www.seroundtable.com/category/ad-email">Ad Email</a></li>
                	
                		</ul>
                	</li>

             </ul>
			<div id="headersearch">
				<form action="/searchinternal.html">
					<fieldset>
						<input name="q" type="text" class="int_text" />
						<input type="submit" value="Search" class="int_submit" name="sa" />
						<input type="hidden" value="002396771074467716933:9winkv77liu" name="cx" />
						<input type="hidden" value="FORID:9" name="cof">
						<input type="hidden" name="siteurl" value="www.seroundtable.com/">
					</fieldset>
				</form>
			</div>
        </div>
    </div>
		<div style="text-align:center;width:100%;">
			<script type="text/javascript">
			  GA_googleFillSlot("SER-lower-leaderboard");
			</script>
		</div>
    <!--header end-->
    <div id="footer_top">
		<ul>
			                  <li><a href="https://www.seroundtable.com/thread-submit.php">Submit a Thread</a></li>
                  <li><a href="https://www.seroundtable.com/googlecse.html">Forum Search </a></li>
                  <li><a href="https://www.seroundtable.com/awards.html">Awards</a></li>

                  <li><a href="https://www.seroundtable.com/about.html">About Us</a></li>
                  <li><a href="https://www.seroundtable.com/seals.html">Seals </a></li>
                  <li><a href="https://www.seroundtable.com/advertise.html">Advertise</a></li>
                  <li><a href="https://www.seroundtable.com/contact.php">Contact</a></li>
             			<li><a href="/google-youtube-shorts-for-seo-help-content-33642.html?mobile_on=1" rel="nofollow">Mobile Site</a></li>
		</ul>
        <a href="#"> <img src="/images/text_search.png" alt="" width="130" height="12" /></a>
    </div>

    </div>


    <!-- container inner end -->
    <!--footer begin-->
	<div id="footer">
		
	    <p>The content at <span>
	    <a href="https://www.seroundtable.com/">the Search Engine Roundtable </a></span>are the sole opinion of the authors and in no way reflect views of RustyBrick &reg;, Inc<br />
	    Copyright &copy; 1994-2022 <span>
	    <a href="http://www.rustybrick.com">RustyBrick &reg;</a></span>, Inc. <span>
	    <a href="http://www.rustybrick.com/services.php">Web Development</a></span> All Rights Reserved.<br />
	    This work by Search Engine Roundtable is licensed under a <span><a href="http://creativecommons.org/licenses/by/3.0/us/">Creative Commons Attribution 3.0 United States License.</a></span> Creative Commons License and YouTube videos under <a href="https://www.youtube.com/t/terms">YouTube's ToS</a>.</p>

	</div>
	<!-- footer end-->

	
</div>
<!--container end-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67314-1', 'auto');
   ga('send', 'pageview');

if(window.FB){
	FB.Event.subscribe('edge.create', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'like', targetUrl);
	});
	FB.Event.subscribe('edge.remove', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'unlike', targetUrl);
	});
	FB.Event.subscribe('message.send', function(targetUrl) {
	  ga('send', 'social', 'facebook', 'send', targetUrl);
	});
}

if(window.twttr){
	twttr.events.bind('tweet', function(event) {
		if (event) {
			var targetUrl;
			if (event.target && event.target.nodeName == 'IFRAME') {
				targetUrl = extractParamFromUri(event.target.src, 'url');
			}
	  		ga('send', 'social', 'twitter', 'tweet', targetUrl);
		}
	});
}

</script>


<!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: 'fb8f2f31-077f-42f1-b4f5-6d8e96d31710',
        onhover: false,
		clickCallBack: function(arg){
			var targetUrl = 'http://' + window.location.host + window.location.pathname;
			_gaq.push(['_trackSocial', arg, 'share', targetUrl]);
		}
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c95fd64ce","applicationID":"2710667","transactionName":"Y1NXNkVZXhIAUhAIXVoZYBBeF1INDlZKEVpE","queueTime":0,"applicationTime":6,"atts":"TxRUQA1DTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
