Google Image Search Not Working On Blackberry OS10

Jun 30, 2015 • 8:00 am | comments (1) by twitter | Filed Under Google Search Engine
 

There seems to be a widespread issue with Google Image search on Blackberry OS10 devices.

A Google Web Search Help thread has several reports from Blackberry OS10 users with complaints.

Google's community manager, AJ, said, "we are currently looking into Image Search on Blackberry OS10, and I'll provide any updates or further troubleshooting steps if we have any." AJ added that users should "stay tuned" for more information.

Here are some of the complaints:

I am trying to open images on Google images but they are not opening. Can someone help me with this please?

I'm having the same problem on my BlackBerry (OS 10). Seems to be an issue that's only happened in the last couple of days or so and is reported on several BlackBerry forums. The thumbnails show in the results page, but when I click on them I get a blank screen. I've followed all the advice on the links above, cleared cache/cookies, tried private browsing mode, have javascript on. Still no use.

Forum discussion at Google Web Search Help.

Update: Google updated the post several hours later saying a fix has been rolled out. AJ from Google wrote:

Good news -- the fix has been rolled out! Thanks everyone for your patience here. Please post here if you continue to experience any issues with this.

Previous story: Weird Google Glitch Shows Vertical Text Across Search Results Page
 
blog comments powered by Disqus