Bing Webmaster Tools Mysterious Missing Domains?

Feb 19, 2010 - 7:54 am 0 by
Filed Under Bing Search

A Bing Community thread has reports that when webmasters authenticate domains within Bing Webmaster Tools, the next day, the domains are no longer listed. Supposedly there are several reports about this in the past week or so.

Here is one report:

I (for the very first time) submitted several URL's, and I also authenticated my website by adding a LiveSearchSiteAuth.xml to my website sites, and I also submitted a sitemap.xml. They all showed yesterday.

But when I login today, I don't see any of my URL's from yesterday.

Brett Yount from Bing said that he is really not sure what is going on but he doesn't seem to be the only one reporting the issue. Brett said:

This is the third or fourth post I've seen today regarding this problem. I'm contacting our devs to find out more information.

This is not a confirmed report yet, but there seems to be something fishy going on here.

Forum discussion at Bing Community.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Google Spam Update, Volatility & Indexing Bug, AI Overviews, Google Maps Exploit, Ads, Applebot - YouTube
Video Details More Videos Subscribe to Videos

Most Recent Articles

Search Forum Recap

Daily Search Forum Recap: June 21, 2024

Jun 21, 2024 - 10:00 am
Search Video Recaps

Search News Buzz Video Recap: Google Spam Update, Volatility & Indexing Bug, AI Overviews Tracking & FAQs, Google Maps Exploit, Google Ads, AppleBot & More

Jun 21, 2024 - 8:01 am
Google Updates

Google June 2024 Spam Update Takes Target

Jun 21, 2024 - 7:51 am
Google Search Engine Optimization

Google Search Images Go Missing? Might Be A Quality Issue.

Jun 21, 2024 - 7:41 am
Google

Google Posts Safe Search FAQs

Jun 21, 2024 - 7:31 am
Google

Google Tests Floating Search Bar In Google Discover

Jun 21, 2024 - 7:21 am
Previous Story: Daily Search Forum Recap: February 18, 2010