Google Fixes Webmaster Tools Link Reporting Bug

Feb 12, 2013 • 8:39 am | comments (11) by twitter Google+ | Filed Under Google Search Engine Optimization
 

Google Webmaster Tools Bug in LinksA week ago we reported a massive drop in links reported within Google Webmaster Tools.

After about a week or more of the bug being reported, Webmasters are just now reporting that their link count is returning back to normal.

One webmaster said:

Yes data is now back. I have gone from 85 links last week to 3051 this month. Good news.

Note, if your link count is not yet back to normal, do not worry yet. I'd assume this can take a few days to propagate out to all sites within Google Webmaster Tools. I'd wait a few days to see if the link numbers return back to normal.

Google has not yet confirmed it has been fixed but it seems like a fix has been rolling out this morning.

Forum discussion continued at WebmasterWorld & Google Webmaster Help.

Previous story: Webmasters Reporting Google+ Vote Count Falling
 

Comments:

CandleForex

02/12/2013 08:53 pm

Looks like your right Barry. 86% of our links are back....so lets see what transpires over this week. Not sure if it is related but clicks and impressions in GWT also show a dramatic increase too.

Skylights

02/13/2013 12:42 am

Yey! my link counts are back to normal. No significant changes since the last time

MoldySock

02/13/2013 01:45 am

I would love Google to be slightly more open with issues like this. I am sure this has caused a lot of webmasters a lot of grief.

i_praveensharma

02/13/2013 03:43 am

Yes.. got them back, but looking at Google's current relations with bugs, not sure for how long.

Saurabh

02/13/2013 06:52 am

Yeah got it in my WMT as well. But we guys are suffering because of these bugs and algorithmic changes in regular intervals.

Dr Imran Khan

02/13/2013 07:26 am

Sortieing all this is hurting Google search

Jawad Latif

02/13/2013 10:14 am

I didn't get them back yet.

Anon

02/13/2013 01:23 pm

We have had 6k spam links removed from our profile. Looked like they had gone from WMT too, but now they are all showing again, yet the links don't exist anymore. What's going on??

Jimmy Maddox

02/13/2013 03:47 pm

my link count went from 7,398 to 36 over night. Its back to normal again as of yesturday. My page rank went form PR-1 to a PR-2 last Nov. however in Feb. this year it dropped back to a Pr-1, about the same time the link bug happened. Link bug is fixed but PR is still a 1. I dont get it.

Greg

03/07/2013 03:29 pm

sounds like you have a low Moz Trust with that many links. You probably did some sort of link farm because if you have that many links and are at 1 that is pretty bad.

brock

06/14/2013 07:28 pm

I lost my links in webmaster tools today. So some glitch still must exists

blog comments powered by Disqus