Google Webmaster Tools Fails Loading In Some Browsers

Oct 17, 2011 • 8:40 am | comments (5) by twitter Google+ | Filed Under Google Search Engine Optimization
 

There are confirmed reports in the Google Webmaster Help forums that Google Webmaster Tools is not loading in all browsers.

Pierre Far of Google confirmed the issues saying:

Thanks for the report. We know of an issue affecting how some browsers fail to display the new home page. Just to be sure what you're experiencing is not a new issue, can you please take a screenshot of how it's breaking for you? It would also help if you mention which version of Windows you're running.

Here is a picture of how the home page loads in Internet Explorer 9 using Windows 7:

Google Webmaster Tools Fails Loading In Some Browsers

There is not estimate time for a fix for this bug. This isn't being widely reported or complained about either.

Forum discussion at Google Webmaster Help.

Previous story: Google Maps Email Notifications For Places Updates
 

Comments:

Wayne Morrise

11/09/2011 06:37 pm

I think it is good in my Firefox and Google Chrome.  Maybe it is a problem in the version of the web browser, because I experience it and I only update my browser and it performs good after the update.  

Joseph Aucoin

12/20/2011 10:58 am

I too am having the same problem . . is there any manual fix for this?

adeel

09/11/2012 05:51 pm

hey.. i have tired it on opera, firefox, chrome and IE 4. but its not opening in any of them.. please do something.. i have to put my website to google webmaster tool.. plz do something.. and help me out how to open it.. thanks..

brat

02/02/2013 08:44 pm

googles chrome isnt even opening google home page what a frickin waste what the hick is going on with google!!!!!!!!!!!!!!!!!

The Disc Jockeys

03/06/2014 01:02 am

We have problem to load Google Webmaster Tools homepage (March 2014) with the latest release of Opera. Any tip to fix the thing?

blog comments powered by Disqus