Google Webmaster Tools Fails Loading In Some Browsers

Oct 17, 2011 - 8:40 am 5 by

There are confirmed reports in the Google Webmaster Help forums that Google Webmaster Tools is not loading in all browsers.

Pierre Far of Google confirmed the issues saying:

Thanks for the report. We know of an issue affecting how some browsers fail to display the new home page. Just to be sure what you're experiencing is not a new issue, can you please take a screenshot of how it's breaking for you? It would also help if you mention which version of Windows you're running.

Here is a picture of how the home page loads in Internet Explorer 9 using Windows 7:

Google Webmaster Tools Fails Loading In Some Browsers

There is not estimate time for a fix for this bug. This isn't being widely reported or complained about either.

Forum discussion at Google Webmaster Help.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Ongoing Google March Core Update, Googlebot To Crawl Less, Pay For Google Search AI & More - YouTube
Video Details More Videos Subscribe to Videos

Most Recent Articles

Search Forum Recap

Daily Search Forum Recap: April 11, 2024

Apr 11, 2024 - 4:00 pm
Google Search Engine Optimization

Google Responds To Claims Where Search Results Can Be Harmful & Dangerous

Apr 11, 2024 - 7:51 am
Google Search Engine Optimization

Google: Differences Between 410 and 404 Is Too Minimal

Apr 11, 2024 - 7:41 am
Google Ads

Google Ads With People Also Consider Label

Apr 11, 2024 - 7:31 am
Google

Google Is Not Removing The Site Command Search Feature

Apr 11, 2024 - 7:21 am
Google Ads

Google Ads Tests Get Phone Number Button

Apr 11, 2024 - 7:11 am
Previous Story: Google Maps Email Notifications For Places Updates