Bug: Bing Webmaster Tools Not Accepting URLs with Hyphens

Dec 17, 2009 • 9:03 am | comments (3) by twitter Google+ | Filed Under Bing Search
 

There are a few reports in a Bing Forum thread that adding a site to Bing Webmaster Tools might not work. Specifically, if the URL or domain contains a hyphen (dash) such as www.best-domain.com.

Brett Yount from the Bing Webmaster team confirmed the bug, saying:

Currently, we are having a few difficulties which I just received confirmation from the indexing team. They are currently working on it, but said that if you try a couple times, it should work. If not, and your site isn't in the index at all , please post on the not in index thread and I will work to get your home page (only) into the index.

I personally tried adding a domain with a hyphen and it worked for me on the first try. So maybe it is resolved or maybe those specific domains have other issues?

Forum discussion at Bing Forum.

Previous story: Google Favorite Places QR Codes Taking Many Customers to Wrong Location
 

Comments:

Brian

12/17/2009 03:44 pm

I submitted my site to Bing Webmaster Tools over 4 weeks ago and it still only has 1 page indexed. Compared to Google Webmaster Tools with over 70 pages indexed. And I have no hypen in my domain. Very frustrating

Rene

12/18/2009 03:48 am

I think the Bing webmaster tools is still under testing phase. But it helps if you've already placed your website there for tracking and indexing on Bing's search engine.

Van

01/03/2010 05:00 pm

I thought I was the only one having this issue. From the indexing point of view I think that bing is very accurate in its rankings however it can take a little longer than usual.

blog comments powered by Disqus