YouTube Comment System Bug

Oct 6, 2009 • 7:45 am | comments (1) by twitter Google+ | Filed Under Other Google Topics
 

Liz from YouTube support posted a thread at the YouTube Help forum confirming a wide spread bug with commenting on YouTube videos.

Liz explained the bug as follows:

We've seen many of you report that you're having trouble with comments: more specifically that you receive notification of a new comment on one of your uploaded videos, but the comment never appears. This is an issue our team's aware of and is currently working on a fix. Comments should be working as intended again this week.

Google said they fixed the issue with the comments on YouTube, but some seem to still be having issues.

Forum discussion at YouTube Help.

Previous story: Daily Search Forum Recap: October 5, 2009
 

Comments:

Klevi

10/14/2009 07:03 am

The YT commenting system is notoriously buggy. I've been trying to send a reply to a video for the past two days (and in case you're wondering, yes, I do have a life :-) but it won't show in the comments. I don't get a confirmation, though, so it's different from the example you cite (the Post Comment button does not change into Comment Sent). Also, when replying to another comment, the comment sometimes does appear but not as a reply to a previous comment; instead it appears as a stand-alone comment. The YT comments section is so frustrating to use that I wonder if this contributes to the often irate tone of the exchanges there...

blog comments powered by Disqus