Google Webmaster Tools Won't Load For Some Users

Jul 23, 2009 • 8:21 am | comments (4) by twitter Google+ | Filed Under Other Google Topics
 

There are some reports of Google Webmaster Tools not loading for some users. Some of these reports are coming from WebmasterWorld and I also personally have this issue.

When I try to access the tool, the URL redirects back and forth between the Google Account authentication system and the webmaster tools home page. If I try a different browser, it lets me in, so it seems to be a cookie issue for some users.

Firefox Error:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

* This problem can sometimes be caused by disabling or refusing to accept cookies.

Safari Error:

Safari can’t open the page.

Too many redirects occurred trying to open “https://www.google.com/webmasters/tools/home?hl=en”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

I can login to all other Google properties without an issue, I am just having this issue with Google Webmaster Tools. I rather not delete my Google cookies, cause that will stop them from tracking me for the past 15 years. :)

Forum discussion at WebmasterWorld.

Previous story: Daily Search Forum Recap: July 22, 2009
 

Comments:

No Name

07/23/2009 03:00 pm

I am having the same issues. I am on windows xp using ie 7. Can't gat to the webmastert tools login page from anywhere. I have tried reaching http://www.google.com/webmasters/tools in ie 5.5, 6, 7, 8, and firefox, clearing my cache and shutting down as well. Only firefox will let me get to the login page and do everything else (although it does not appear to be verifying my sites properly).

Jonathan Simon

07/23/2009 11:09 pm

For people who have reported a redirect issue, clearing the browser's cookies resolved it. If you don't want to delete all your Google cookies you can remove only the cookies from Google named "WMT".

Barry Schwartz

07/23/2009 11:43 pm

Thanks for the WMT tip, it worked...

AZRainman

09/26/2010 03:24 am

Try the secure url: https://www.google.com/webmasters/tools/ I had the same problem today trying to access the tools through the unsecured address. Must be some sort of regional WMT issue. I am guessing the closer you are to Mountain View, California the more likely you get to see the roll outs and new bugs first. It's rumored thatGoogle Apps suppose to be transitioning soon. http://smarterware.org/6394/google-apps-vs-google-accounts-resolution-coming

blog comments powered by Disqus