Bug: Google Search Console Links to Your Site Shows No Data Available

Aug 11, 2016 • 7:28 am | comments (58) by twitter Google+ | Filed Under Google Search Engine Optimization
 

There seems to be a bug with the Google Search Console's Links To Your Site report where many are saying it shows "no data available." In fact, I am able to replicate it on many Google Search Console profiles I have in my account. Although for this site, it seems to show data but the data is way below the typical links I have pointing to this site.

Here is a screen shot showing no data available for one of the more popular sites I have access to in my Google Search Console account:

As you can see, nothing is shown.

There are dozens and dozens of threads on this at Google Webmaster Help, I just linked to one.

Steve D. a top contributor in the forums said:

it is a reporting glitch. Both the internal link report and the links to your site report are affected. Google is aware of the error. Again, it is a reporting glitch, there are no negative impacts to the website.

Although, I have yet to hear official word from Google on the issue. I do still believe this is one of the many reporting glitches we have with Google Search Console over the years.

Forum discussion at Google Webmaster Help.

Update: John Mueller of Google confirmed they are looking into it:

Update 2: The links seems to have returned by August 15th for most.

Previous story: Daily Search Forum Recap: August 10, 2016
 
blog comments powered by Disqus