Google Webmaster Tools External Links Report Showing 0 Links

Mar 17, 2008 • 6:32 am | comments (8) by twitter Google+ | Filed Under Google Search Engine Optimization
 

The Google Webmaster Tools "external links" report is buggy over the weekend. The tool is not showing any backlinks anymore for, I believe, any site.

For example, here are the non-existent backlinks for the Search Engine Roundtable:

Google External Links Error

There are dozens of reports from webmasters worrying if Google banned them or not. Threads at DigitalPoint Forums and Google Groups both have concerned webmasters discussion the issue.

The issue started Sunday morning or early afternoon and is still an issue at the time I write this. Hopefully it will be fixed shortly.

Forum discussion at DigitalPoint Forums and Google Groups.

Now Fixed: At about 3pm (EST), it has now been fixed. JohnMu, a Google Webmaster Trends Analysts posted below and I confirmed it is now fixed.

Previous story: St. Patrick's Day Logos From Search Engine Community
 

Comments:

Mercy

03/17/2008 01:44 pm

I experience another kind of problem with Google Webmaster Tool. I could not verify my ownership with google webmaster tool!!!! Its really confusing....

Mercy

03/17/2008 01:49 pm

I have same prob with Gogole webmaster tool, and one more thing which confuses me a lot. I could not verify my ownership with google webmaster tool(I have tried both File uploading and Meta tag uploading) Can anyone experience this?

JohnMu

03/17/2008 05:17 pm

We're working on finding the missing links. Sorry for the confusion & thanks for your patience. Mercy, if you are having trouble with verification, it would be great if you could post in our Webmaster Help groups at http://groups.google.com/group/Google_Webmaster_Help-Tools/ - please include your URL so that the people there (or one of the Googlers) can help you to debug the issue. Thanks!

JohnMu

03/17/2008 06:56 pm

Just a quick update -- the links should be visible again :-). Let us know in the groups if you still see issues with it. Thanks!

Barry Schwartz

03/17/2008 07:06 pm

Confirmed, posted an update to the GG thread and updated this post. Thanks John!

Priscilla

10/07/2009 09:37 am

Why do my external links keep fluctuation on Google Webmaster. Doesnt it give a cummulative number day on Day. There are days when i see a 5% drop in link even after cleaning it out for duplicates.....

Carlos

03/21/2010 10:52 am

This seems to be a common problem as I am experiencing this right now.

Peggi Wolfe

11/06/2012 11:00 pm

I sent the links to some of my Google Plus albums to the person who makes changes to our webpage and after she put them on the webpage, when clicked it brings up a "Error #404, The requested URL was not found on this server." However, when I click the links from the original email with the links I sent her to put on the page, it finds all the albums with no problem. Do we know if there's a problem with posting on a website links to Google Plus Albums on a Google Plus page?

blog comments powered by Disqus