Google Fetch As GoogleBot Submission Not Working

Apr 30, 2012 - 8:02 am 32 by

Google Webmaster ReportThere are dozens of reports in the Google Webmaster Help forums that the submit URL to Google via the Fetch as Googlebot feature is not working.

I tested it myself and it is indeed not working.

When I navigate to the "Fetch As Googlebot" under the "Diagnostics" section. I then fetch a URL and it works. After you fetch the URL Google often lets you submit it to the index. When you try that, it returns an error that reads, "There was an error processing your request."

Here is a picture I mashed up of the tool with the error:

Google Fetch As GoogleBot Submission Error

I am not sure how used this feature is, but John Mueller from Google said:

The team is currently working on that and hoping to have it resolved in the near future.

The issue was first reported last Thursday.

Forum discussion at Google Webmaster Help.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Google AI Overviews, Ranking Volatility, Web Filter, Google Ads AI Summaries & More - YouTube
Video Details More Videos Subscribe to Videos

Most Recent Articles

Search Forum Recap

Daily Search Forum Recap: May 17, 2024

May 17, 2024 - 4:00 pm
Search Video Recaps

Search News Buzz Video Recap: Google AI Overviews, Ranking Volatility, Web Filter, Google Ads AI Summaries & More

May 17, 2024 - 8:01 am
Google Search Engine Optimization

Remove Your Content From Google's AI Overviews

May 17, 2024 - 7:51 am
Google Ads

Google Ads AI Summaries Live For Some Advertisers

May 17, 2024 - 7:41 am
Google Maps

Order with Google For Food Delivery Going Away End Of June

May 17, 2024 - 7:31 am
Google Search Engine Optimization

Two New Googlebots: GoogleOther-Image & GoogleOther-Video

May 17, 2024 - 7:21 am
Previous Story: Google Toys: Penguin & Panda