Google Webmaster Tools Not Allowing Setting Preferred Domain?

Dec 29, 2008 - 7:56 am 1 by

A Google Webmaster Help thread has a report that Google's preferred domain setting section in Google Webmaster Tools is not working. When some webmasters click on the "Settings" link on the left hand side, they get a response from Google that says "oops!"

It works for me, personally, and for many others:

Google WT www Bug?

But for this webmaster and some others, it is not working.

Susan Moskwa from Google has confirmed the issue and said a fix is underway. She explained that due to the holiday weekend, it might take a few more days to fix than a typical weekend. She said:

Thanks for additional information. Sounds like an error on our end; I'll have the team take a look. FYI a fix may not happen right away since it's the holiday season and many folks are out.

Again, I personally was able to access the settings section and even set a preferred domain for a site, as a test.

Forum discussion at Google Webmaster Help.

 

Popular Categories

The Pulse of the search community

Follow

Search Video Recaps

 
Google Core Update Volatility, Helpful Content Update Gone, Dangerous Search Results & Ads Confusion - YouTube
Video Details More Videos Subscribe to Videos

Most Recent Articles

Google

Google Notes On Search Won't Necessarily Go Away In May

Apr 18, 2024 - 7:51 am
Google Maps

Google Maps Releases New Directions, Travel & EV Features

Apr 18, 2024 - 7:41 am
Google Ads

Google Ads Reminds Advertisers Some Ad Customizers Will Go Away May 31st

Apr 18, 2024 - 7:31 am
Google Search Engine Optimization

Google Drops Video Carousel Markup

Apr 18, 2024 - 7:21 am
Google Maps

Google Business Profiles Register Your Defibrillator (AED)

Apr 18, 2024 - 7:11 am
Search Forum Recap

Daily Search Forum Recap: April 17, 2024

Apr 17, 2024 - 4:00 pm
Previous Story: Google International Results Excessively 'Yo-Yoing'?