Weird Google Crawl Errors Via com.google.crawl...

Apr 16, 2012 • 9:10 am | comments (9) by twitter Google+ | Filed Under Google Search Engine Optimization
 

robot turtleIn the past day or so, there have been a nice uptick in complaints about weird errors with Google in the URLs. The errors are showing up in webmaster logs where a URL is being accessed that is generating a 404 page not found error.

The pattern is this string com.google.crawl.wmconsole.fe.util.gxp

The complaints are in the Google Webmaster Help forums where a bunch of webmasters are citing the issue.

One webmaster said he has 17 404 errors, "all from googlebot trying to access weird pages that all look like the below:"

  • http://binaryoptionsreviews.biz/ com.google.crawl.wmconsole.fe.util.gxp.UrlItem$2@15d15a1
  • http://binaryoptionsreviews.biz/ com.google.crawl.wmconsole.fe.util.gxp.UrlItem$2@1029bba
  • http://binaryoptionsreviews.biz/ com.google.crawl.wmconsole.fe.util.gxp.UrlItem$2@6b4c36
This looks incredibly weird, and John from Google said:

Thanks for the reports, everyone! (and thanks, Cristina, for forwarding this!) I'll check with the team to see where that might be coming from.

As JoeRu mentioned, this looks like an issue in how we show the data, so it wouldn't affect your site's crawling, indexing, or ranking.

Sorry for the confusion & thanks for your patience!

Cheers John

Do you have this issue?

Forum discussion at Google Webmaster Help.

Image credit to ShutterStock for robot turtle.

Previous story: Microsoft To Power Yahoo Search Ads In UK, France and Ireland Starting Wednesday
 

Comments:

Mathieu

04/16/2012 01:47 pm

Yes I had this multiple times on clients websites... Really weird. Some of the requested pages included Googlebot's IP address in the URL... Never knew the reason though, and all of a sudden, it vanished from the Webmaster Tools account... Not really the same URL scheme here, but it looks like the same kind of errors...

buchananadamm

04/16/2012 01:58 pm

It looks like there was some kind of mistake made in the code where a function/variable name was substituted for the URI on the URL being fetched. It happens...

Search engine marketing

04/16/2012 02:41 pm

 I have not yet seen this type of any error in Google Webmaster Tool. Even I haven't seen the wrong back-link alerts in Webmaster Tool.

Bc

04/16/2012 08:11 pm

Saw these too... good thing Barry is always on top of this

Yanhong Li

04/17/2012 03:21 am

Yes! I have also! But the quantity is  seldom. About 7!

Jacob

04/23/2012 05:41 am

Thanks a lot, i also see this kind of crawl error in my WMT today, and got the what was that,,

Russ Offord

04/24/2012 02:11 am

This post seems to mention that the errors could have come from GWT 'Fetch as Google bot' errors http://productforums.google.com/forum/#!msg/webmasters/bFZslV8b0EI/6Dzp7ZPf8SwJ I had the same URLs show up in some of my Google Webmaster Tools accounts where I had previously submitted a 'Fetch as GoogleBot' that either continually refreshed the screen instead of actually fetching the URL, or fetched it wrongly (or rather failed to fetch it for some reason.)

Alex

05/24/2012 04:51 pm

Hi, Your website had been hacked by Fileman, that poisoned Google with this URL. Check your php files whether they have any sign of php injection right after the first php tag.

manfred-munda

07/13/2012 08:31 pm

When i download apps and music downloads everytime. I have google saerch i can not change, every time i like to load a music downloader google schow these message. google like not musik or apps from other websites manfred

blog comments powered by Disqus