Google Webmaster Tools Overtaken By Large Logos?

Oct 31, 2013 • 8:40 am | comments (2) by twitter Google+ | Filed Under Other Google Topics
 

There are two reports at Google Webmaster Help forums that Google Webmaster Tools has a display bug. Specifically, when you login and try to see your data, your favicon logo is taking up a nice portion of the screen.

Here is a screen shot from one of the webmasters posting an example of the issue:

Google Webmaster Tools Huge Logo Bug

It seems like a browser/caching issue but Google has not yet responded in the thread.

I personally cannot replicate it in Chrome running on a Mac but it does appear some are having this issue.

Forum discussion at Google Webmaster Help.

Previous story: Jill Whalen Says The SEO Industry No Longer Needs Her
 

Comments:

Stephen Ostermiller

10/31/2013 05:22 pm

Google is trying to put an icon (probably taken from the favicon) in the drop down menu to change sites. It appears that for some sites, the favicon they are using is huge. For one of my sites, it is using the site logo. They probably just need to make sure the browser is scaling them down to fit.

Saroj Nayak

10/31/2013 07:16 pm

It is not the one change, I have posted another one also, on Google SERP there is no underline below the website title.. See my Webmaster Discussion at: https://productforums.google.com/forum/#!msg/webmasters/Egu8Ialdkns/f1KNgFR8qtEJ or you can see my twitter status: https://twitter.com/sarojnayak_twit/status/395442881818681344

blog comments powered by Disqus