Google Webmaster Tools Users Get Spanish Version

Mar 19, 2010 • 8:30 am | comments (4) by twitter Google+ | Filed Under Google Search Engine Optimization
 

A thread at Google Webmaster Help reports a few users complaining that when they go to Google Webmaster Tools it shows them everything in Spanish.

The first report came yesterday and it read:

Yesterday everything was fine, but today when I go to www.google.com/webmasters everything is in Spanish, since I do not speak or read Spanish this is a problem. I've searched but can't seem to find any answers on why this is happenning or what to do to change it back to English.

A few other webmaster tools users said they experienced the same thing. It worked in English the day before and then when they tried it yesterday, it took them to a Spanish version.

A fix, which Cristina posted in the forums was to append hl=en to the end of the URL string, after you are logged in. That fixed it for everyone, but why did it switch over in the first place?

Google has not yet chimed in on the thread, so I am not sure how big or small of an issue this is.

Forum discussion at Google Webmaster Help.

Previous story: Google & Viacom Go At It In Court Over YouTube
 

Comments:

Mukul Verma

03/19/2010 03:03 pm

This happen to me for Google Analytics, it all came up in Spanish... Cheers, Mukul

No Name

03/22/2010 10:21 am

It's so true,i agree with your post.Sometimes i also faced the same problem..

Jon

03/23/2010 03:19 am

same for me too! getting annoying! I double checked ALL my settings and all are on english...yet still get annoying google translation message and sometimes still in spanish

Immanuel

03/24/2010 09:45 am

Another observation. This was happening to me w/ Firefox 3.6.2, but Chrome and IE 8 came up in English.

blog comments powered by Disqus