Google AdWords Error: Ad Groups with No Ads

Feb 12, 2013 • 8:14 am | comments (7) by twitter Google+ | Filed Under Google AdWords
 

Google AdWords LogoIt seems as if many Google advertisers using Google AdWords are receiving a weird error named "Ad Groups with No Ads."

The error is at the top of the AdWords interface and it reads, "ad groups with no ads (X) View." When you click on it to view the ads with this issue, all the ads listed have active running ads.

There are several posts from concerned AdWords advertisers in the forums. Many reporting the same issue.

One said, "What's Going On?"

Pankaj, a top contributor in the Google AdWords Help community said:

I have escalated the issue, hopefully someone from Google should respond to that.
So far, there has been no response from Google on the matter.

Update: A Googler on Twitter did respond:

Forum discussion at Google AdWords Help & WebmasterWorld.

Previous story: SEOs Want Bad Link Reporting In Google Webmaster Tools
 

Comments:

DavidBaldwin

02/12/2013 01:37 pm

Got the same issue here - but am glad the ads are still running okay!

James Svoboda

02/12/2013 02:23 pm

I started seeing this issue on the weekend. I pointed it out to an employee for the account he was working on on Friday. but when he logged in and checked, he did not get the alert. Seems very buggy.

Imran Pasha

02/12/2013 02:47 pm

Vitim of same bug in Google Adwords ... clueless what to do.. have already launched a complaint with Google.

searchengineman

02/12/2013 07:46 pm

Maybe we'll be lucky in the billing end..and not have to pay for the phantom ADS. Like that would ever happen!

Kelly Arduz-Zoch

02/13/2013 02:17 pm

I emailed an AdWords rep regarding this notice yesterday and he replied: No worries, we're doing some work on our end to alleviate the messaging. Currently you are seeing an erroneous message and you can disregard it.

Abhishek

02/14/2013 05:30 am

I was surprised how it is possible. I have check everything but didn't find anything. Later on i have seen conversions as well. That i got to know its bug.. .. :)

Mike Fitzpatrick

10/08/2013 09:48 am

Until today, I found that this message when ads are paused. Today it is showing even when the same ads are active. Very confusing! This is obviously a known problem hence the little dismiss link on the rhs.

blog comments powered by Disqus