Mobile Google Not Working For Many

Mar 26, 2009 • 4:59 am | comments (1) by twitter Google+ | Filed Under Google Search Engine
 

There is a long thread of upset iPhone, G1 and mobile users at Google Mobile Help discussions. It seems like many users who try to access Google.com on their iPhone or G1 are being presented with errors.

The first report came in on the 23rd, saying "I get the following error message: "error to use eval to parse history info json string!" But many other users are complaining as well. This is not only impacting iPhone users, but also G1 users and likely users of Google Mobile on any mobile device.

iPhone users can manually fix the issue by going to Settings, then Safari, and then click on Clear History, Clear Cache, Clear Cookies.

Googler, Bret, said:

Thanks for the feedback guys. We're looking into this issue. I'll post any updates I have to this thread.

Hopefully this gets resolved soon.

Forum discussion at Google Mobile Help.

Previous story: AdSense Comes To Twitter Via Hex To ACSII Tweet
 

Comments:

JamesK

03/26/2009 03:18 pm

There are some challenges using a mobile device with ALL online properties. Google is no exception. I am leaving this comment from my new BlackBerry Storm via Google Reader mobile edition. Yeah it took me a while to get the mobile version going. But that likely had more to do with having my browser set to emulate firefox. And my experiences are coming after working for the Mobile Wireless Computing Practice at Sprint back in the dark ages of 2000!

blog comments powered by Disqus