Google AdSense Firefox "Security Error"

Jun 30, 2009 • 8:23 am | comments (1) by twitter Google+ | Filed Under Google AdSense
 

Since early February, Firefox users may have tripped on a Google AdSense security error. The error reads:

Security Error: Content at http://googleads.g.doubleclick.net/ may not load data from example.com

It happens on some configurations of Firefox, where the security prompt seems to be warning you that content from a third party is loading on this web page.

There are threads as far back as February with this issue, specifically from Google AdSense Help. A newer thread at WebmasterWorld has more discussion around the security error.

I honestly don't think this is a Google specific issue. It seems to be a setting that warns surfers of third party content showing up on a web page.

HowToGeek.com has an article that describes how you can "fix" this security prompt from showing. But in the AdSense case, it might not work.

Forum discussion at Google AdSense Help and WebmasterWorld .

Previous story: Google News Wants Our YouTube Videos
 

Comments:

jeff

08/28/2009 05:07 pm

for some reason people who are using fire fox tell me that the ads on my site say eror and i dont know why is that, have u heard other people with this same problem.

blog comments powered by Disqus